Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Chiave USB Dell Direct - Domande frequenti

Summary: Ulteriori informazioni sulla chiavetta USB Dell Direct e su come utilizzarla per ripristinare il sistema operativo sul computer Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sommario:

  1. Video sulla chiave USB Dell Direct
  2. Cos' è una chiave USB Dell Direct?
  3. Cosa installa la chiave USB Dell Direct?
  4. Come si utilizza la chiave USB Dell Direct?
  5. Informazioni aggiuntive

NOTA: il video riguarda esclusivamente Windows 8, ma il processo per Windows 10 è esattamente identico.

Using the Windows 8 USB Recovery Key

Durata: 04:52 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Dell OS Recovery and Restore USB Key

Durata: 03:37 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

In fase di ripristino del sistema operativo Windows 7 sul computer Dell con la chiave USB Dell Direct, sarà visibile la dicitura "USB Storage Device" (Dispositivo di storage USB) o Toshiba Device (Dispositivo Toshiba). Se disponibile, scegliere "Toshiba Device" (Dispositivo Toshiba) nel menu di avvio temporaneo (F12) per proseguire con il processo di ripristino.

Torna all'inizio


Cos' è una chiave USB Dell Direct?

La chiave USB Dell Direct è progettata per risolvere rapidamente i problemi del sistema operativo senza perdere i dati.

  • Soluzione efficiente rapida, semplice e intuitiva per risolvere i problemi del sistema operativo
  • Possibilità di diagnosticare il problema e trovare la soluzione migliore (anche se il computer non è in grado di caricare il sistema operativo)
  • Assistenza nelle procedure di backup e ripristino automatici dei dati e delle impostazioni personali
  • Reinstallazione automatizzata del sistema operativo
  • Backup personalizzabile dei dati
  • Operazioni senza disco o unità ottica
  • Prodotto esclusivo di Dell
La chiave USB Dell Direct non può essere utilizzata come dispositivo di storage esterno.

Torna all'inizio

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Cosa installa la chiave USB Dell Direct?

La chiave installa i seguenti componenti:

  1. Sistema operativo – Windows 7 o 8 (in base alla versione preinstallata nel PC).
  2. Driver del dispositivo di base (potrebbero essere necessari ulteriori driver del dispositivo). Consultare l'articolo della Knowledge Base di Dell Domande frequenti sui driver e sui download.
  3. Applicazioni
    1. Windows 7
      • Dell Data Safe Local (DSL)
      • Dell Digital Delivery (DDD)
      • My Dell
      • Collegamento alla versione di valutazione di Microsoft Office
    2. Microsoft Windows 8.1, Windows 8 o Windows 10
      • Dell Backup and Recovery (DBAR)
      • Dell Digital Delivery
      • My Dell
      • Collegamento alla versione di valutazione di Microsoft Office

Torna all'inizio


Come si utilizza la chiave USB Dell Direct?

  1. Spegnere il PC.
  2. Scollegare tutti i dispositivi esterni ad eccezione della tastiera e del mouse (e monitor in caso di PC desktop). Per i notebook, assicurarsi che l'adattatore per l'alimentazione sia collegato.
  3. Collegare la chiave USB Dell Direct a una delle porte USB.
  4. Accendere il PC e F12 sulla tastiera.
  5. Evidenziare i seguenti componenti (in base al sistema operativo) e premere INVIO.
    • Windows 7:
      USB Storage Device
      Toshiba Device
    • Windows 8.1, Windows 8 o Windows 10:
      EFI USB path 1
      Toshiba MSFT NORB PMAP (in caso di più opzioni, selezionare la prima)
      USB Storage Device
  6. Selezionare la lingua desiderata.
    Nota: Si tratta della lingua visualizzata durante la procedura eseguita con la chiave USB Dell Direct e può essere la stessa del sistema operativo; effettuare la selezione in modo appropriato.
  7. Nel Contratto di licenza con l'utente finale scorrere fino alla fine, selezionare "I Accept" (Accetto), quindi cliccare su Continue (Continua).
  8. Nella schermata successiva viene fornita una panoramica della procedura; cliccare su Continue (Continua).
  9. Una volta completata la procedura, viene fornita un'analisi dei test eseguiti.
  10. Cliccare su Continue (Continua) o Exit (Esci) in base all'analisi fornita.
    Nota: Se il problema è stato risolto, facendo clic su Exit (Esci), il sistema verrà riavviato e si aprirà il desktop.
  11. Cliccare su Continue. Collegare un dispositivo di storage esterno per il backup dei dati quando richiesto.
  12. Cliccare su Select More (Seleziona altro) per cercare e aggiungere ulteriori file per il backup.
  13. Cliccare su Continue (Continua) dopo aver selezionato tutti i file necessari per il backup.
    Nota: se il dispositivo di storage esterno non viene rilevato, viene richiesto di collegarlo.
  14. Una volta completato il backup dei dati, cliccare su Continue (Continua).
  15. Cliccare su Continue (Continua) per avviare il ripristino del sistema operativo (non scollegare il dispositivo di storage esterno finché non viene richiesto).
  16. Una volta completato il processo, cliccare su Restart (Riavvia).
    Nota: il pulsante Restart è disattivato. Scollegare la chiave USB Dell Direct e qualsiasi dispositivo di storage esterno, quindi cliccare su Restart (Riavvia).
  17. Il PC viene riavviato più volte e richiede di collegare il dispositivo di storage esterno.

Al termine dei riavvii, il PC eseguirà l'avvio del sistema operativo. Verificare che tutti i dati siano stati ripristinati. A questo punto, se tutti i dati sono stati ripristinati, la procedura è completata. È ora possibile procedere con le impostazioni personali, l'installazione di applicazioni ecc.

Attenersi alle istruzioni riportate di seguito solo se non è stato possibile ripristinare i dati di cui è stato eseguito il backup.

Per motivi di sicurezza, i dati di cui è stato eseguito il backup sul dispositivo di storage esterno vengono crittografati e possono essere ripristinati solo sul sistema originale.
  1. Ripristinare il backup dei dati.
  2. Creare una nuova cartella sul desktop e nominarla "Utility di migrazione"
  3. Decomprimere il file nella cartella creata
  4. Assicurarsi che nella cartella si trovino i seguenti file:
    MigRestore.exe
    SDSImageTools.dll
    SDSMigrationTools.dll
    SKIP
  5. Connettere il dispositivo di storage esterno con i dati di cui è stato eseguito il backup
  6. Cliccare due volte su MigRestore.exe (per ciascun messaggio di conferma visualizzato, cliccare su "Yes" (Sì) per eseguire MigRestore.exe)
  7. Cliccare su Browse (Sfoglia) e selezionare il dispositivo di storage esterno
  8. Cliccare su Restore (Ripristina) per avviare il processo di ripristino dei dati

Una volta completato il processo, i dati di cui è stato eseguito il backup vengono ripristinati

Torna all'inizio

Additional Information

Informazioni aggiuntive

La chiave USB Dell Direct non è disponibile per tutti i PC. Per ulteriori informazioni, contattare il supporto tecnico Dell.
No, la chiave USB Dell Direct non è compatibile con un PC non Dell.
La chiave USB Dell Direct è compatibile con Windows 8.1, Windows 8 o Windows 7
Riguardano i seguenti ambiti:
  • Lingua
  • Impostazioni della tastiera
  • Valuta
  • Formato data/ora
  • Fuso orario
  • Colore e aspetto di Windows
  • Sfondo del desktop
  • Screen saver
  • Suoni
  • Puntatori del mouse
  • Temi di Windows
  • Impostazioni di visualizzazione Windows
  • Foto del profilo
  • Impostazioni di rete
  • Preferiti di Internet
  • Impostazioni del browser (solo Internet Explorer)
  • Profili di alimentazione
  • Barra delle applicazioni
  • Impostazioni del menu Start
  • Accessibilità
I dati possono essere sottoposti a backup su qualsiasi dispositivo di storage USB, ma è consigliabile utilizzare un disco rigido USB esterno.
La chiave USB Dell Direct è stata testata su PC con unità SSD e configurazione RAID ed è perfettamente compatibile.
No, i dati sottoposti a backup vengono crittografati e progettati per il ripristino automatico dei file dal percorso di backup al PC.
Sì, una volta ripristinati e verificati i dati, il file di ripristino del dispositivo di storage esterno può essere eliminato.
Sì, la chiave USB Dell Direct può identificare solo il file PST Microsoft Outlook per il backup dei messaggi e-mail. Se Microsoft Outlook è stato configurato in modo da utilizzare un file PST, questo può essere sottoposto a backup.
Come per gli utenti con Windows Mail, l'utente deve accertarsi che il percorso C:\Utenti\[nome utente]\AppData\Local\Microsoft\Windows Mail\ sia sottoposto a backup.
Se si utilizza un'altra applicazione di posta elettronica, fare riferimento al produttore del software per ulteriori informazioni su come eseguire il backup dei messaggi e-mail nella specifica applicazione.
No, la chiave USB Dell Direct contiene file univoci per un solo PC Dell. L'utilizzo della chiave USB Dell Direct su un altro PC potrebbe causare problemi di avvio, problemi al driver e problemi generali di stabilità del sistema.
Torna all'inizio
Article Properties
Article Number: 000132221
Article Type: Solution
Last Modified: 31 Aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.