Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell ExpressSign-in: Anleitung zum Installieren und Entfernen der Anwendung und des Treibers

Summary: Der folgende Artikel enthält Schritt-für-Schritt-Informationen zum Installieren und Entfernen der ExpressSign-In-Anwendung und des Treibers von Ihrem System.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Hinweis: Dell ExpressSign-in ist der weltweit erste PC Proximity Sensor mit Intel® Context Sensing-Technologie. Es ist derzeit auf dem neuen Latitude 7400 2-in-1-Notebook verfügbar. Wenn Ihr System nicht über den Näherungssensor verfügt, können Sie diese Anwendung nicht ausführen.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Die Technologie zur Ausführung dieser Anwendung ist derzeit auf dem Latitude 7400 2-in-1-Notebook verfügbar:

  1. Gehen Sie zur Website Dell Support.

  2. Geben Sie Ihre Service-Tag-Nummer oder Ihren Express-Servicecode ein, um spezifische Treiber für Ihr System zu erhalten.

    Alternativ können Sie latitude 7400 2-in-1 aus der Produktliste auswählen, um eine allgemeine Liste der Treiber für dieses System zu erhalten.

  3. Klicken Sie auf das Fach Drivers and Downloads (Treiber und Downloads) im Menü.

  4. Stellen Sie sicher, dass Sie das korrekte Betriebssystem festgelegt haben.

  5. Wählen Sie Aus der Dropdown-Liste "Kategorie" die Option "Anwendungen" aus.

  6. Suchen Sie den Dell Näherungssensor.

  7. Klicken Sie auf den Link Download.

  8. Nachdem Sie auf die Installationsdatei doppelgeklickt haben, befolgen Sie die Anweisungen auf dem Bildschirm, um das Update auf diese Version durchzuführen.


 

Anleitung zum Entfernen der Dell ExpressSign-in-Anwendung und des Treibers

  1. Klicken Sie auf das Startmenü , geben Sie das Schlüsselwort Apps ein und wählen Sie Apps & Funktion aus den Ergebnissen aus.

  2. Geben Sie das Schlüsselwort dell in die Suchleiste ein und wählen Sie Dell ExpressSign-in aus den Ergebnissen aus.

  3. Klicken Sie auf Deinstallieren.

  4. Geben Sie das Schlüsselwort intel in die Suchleiste ein und wählen Sie Intel(R) User Awareness Service aus den Ergebnissen aus.

  5. Klicken Sie auf Deinstallieren.

  6. Starten Sie das System neu, damit die Änderungen wirksam werden.

Additional Information

Article Properties


Affected Product

Latitude 7400 2-in-1

Last Published Date

24 Jul 2023

Version

5

Article Type

Solution