Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell KM636 Keyboard Keys Not Functioning When Battery is Low

Summary: This article explains how to tell if your keyboard battery is running low.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When the batteries on your Dell KM636 keyboard are running low, some keys may stop working. More often, the C, E, and Esc keys stop working.

Also, when batteries run low, your whole keyboard can stop working.

Cause

No cause information

Resolution

Some Keys Not Working

Replace the batteries of your keyboard with new or fully charged batteries.

Keyboard Stopped Responding

  1. Check that the power switch on the keyboard is On

     
    Dell KM636 power switch

    Figure 1: Dell KM636 power switch

     
  2. Check the battery charge level
    • If the LED is flashing orange, you must replace the batteries
  3. Test the receiver on another computer and confirm the mouse and keyboard works
  4. Perform the pairing procedure - Using the Dell Premier Wireless Keyboard WK717 with the Dell Universal Receiver Control Panel Software
  5. Perform a test outside of Windows (BIOS or ePSA for example)
  6. Use another Dell KM636 keyboard (if available)

Related Articles

Affected Products

Dell Wireless Keyboard and Mouse- KM636 (black)
Article Properties
Article Number: 000126318
Article Type: Solution
Last Modified: 27 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.