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Dell Desktopsに装着されたグラフィックス カードに関するビデオの問題のトラブルシューティング

Summary: 次の記事では、グラフィックス カードが装着されているかどうかを確認し、どのポートを使用するかを説明します。ビデオの問題を特定して解決するために、ソフトウェアとハードウェアのトラブルシューティング方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

目次:

  1. グラフィックス カードとは何ですか?また、どのような問題が発生しますか?
  2. グラフィックス カードが装着されているかどうかを確認する方法
  3. 最も一般的なソフトウェアのトラブルシューティング手順を教えてください。
  4. 最も一般的なハードウェアのトラブルシューティング手順を教えてください。

グラフィックス カードとは何ですか?また、どのような問題が発生しますか?

 

グラフィックス カードとは何ですか?

Dell NVIDIAカード

図1:グラフィックス カード)

グラフィックス カード:ビデオ カード、ディスプレイ アダプター、ビデオ アダプター、グラフィックス アダプター、またはディスプレイ カードとも呼ばれます。

これは、独自の強力なグラフィックス プロセッシング ユニット(GPU)と専用ビデオ メモリーが搭載されたアドオン カードです。グラフィックス カードは、多くのDellデスクトップに共通のアップグレードです。

ほとんどの最近のカードは、マザーボード上でPeripheral Component Interface express (PCIe)ポートを使用して接続します。

古いカードは、マザーボードの高速グラフィックス ポート(AGP)を使用して接続します。

どのような問題が発生しますか?

専用ビデオ カードを使用する場合、内蔵ビデオを使用する場合と同じ種類の次のようなビデオ障害が発生する可能性があります。

  • 表示なしまたはNo Videoの問題
  • 輝度の問題
  • 縦線と横線が表示される問題
  • 色の問題
  • コントラストと解像度の問題
  • ランダム文字の問題

ただし、アドオン カードには次の特別な問題があります。

  • カードファンが異音を出す問題
  • カードファンで異音がない問題
  • カードにヒート シンクの問題がある

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Cause

グラフィックス カードが装着されているかどうかを確認する方法

カードが装着されているかどうかを確認するにはどうすればよいですか?

Dell Desktopsの背面に見える長方形部分を確認します。拡張スロットは、デスクトップ背面の長方形の短い辺に沿って配置されており、カードをいずれかの拡張スロットに装着できるようになっています。短い軸に従って、追加された専用カードを特定します(デバイスがタワー型で立っているか、デスクトップとして横になっているかは関係ありません)。

空の拡張スロット

図2:カードなし)

装着済みの拡張スロット

図3:カードあり)

メモ:

お使いのデスクトップのシャーシのフォーム ファクターによっては、一部の拡張スロットが通常のスロットよりも小さいサイズになることに注意してください。

これらの2つのタイプのスロットは、フル ハイトハーフ ハイトと呼ばれます(どちらもシャーシの短い辺に沿って配置されています)。

デスクトップの背面にあるビデオ ポートについて教えてください。

専用ビデオ カードを使用すると、デスクトップを可能な限り最高のグラフィックス出力にアップグレードできます。ただし、どのポートおよびコネクターを使用すれば良いのか、判断に迷うことがあります(一般的な規則は、ディスプレイおよびカードの両方がサポートする最新のポート タイプを使用することです。これは、新しいポートや標準が開発されると、古いポートでは対応できない特徴や機能が追加されるためです。グラフィックス技術は、新しい標準ができるたびに、常に進歩しています)。

異なるポートを識別するには、形状を確認して、既知のポート タイプと合うかどうかを確認します。次のリンクでは、Dellコンピューター上のすべてのポートとコネクターについてのビジュアル ガイドを提供しています。このガイドは、ポートの違いを識別する際に参考として使用してください。

使用可能な各種グラフィック ポートの利点と制限事項の詳細については、次のリンクを参照してください。

メモ: デル・テクノロジーズでは、プライマリー ビデオとして、ビデオ ケーブルを専用ビデオ カード ポートのいずれかに接続することを推奨します。専用カードを接続すると、デスクトップのBIOSで自動的に内蔵ビデオが無効になります。これは、Dellからの出荷時にデスクトップに内蔵ビデオ カードとアドオン専用ビデオ カードの両方が装着されている場合に適用されます。

デスクトップがDellから出荷されたときからカードが装着されていた場合、または専用カードを装着することを検討している場合は、カードが次の条件を満たすことを確認してください。

  • 交換する内蔵GPUよりも速度が速い
  • 複数ディスプレイを設定するためのポートが複数ある
  • 適切な冷却を行うため、シャーシに正しく適合する
  • 電源供給ユニット(PSU)から電力を過剰に消費しない

専用ビデオ カードをデスクトップに追加する正当な理由は、グラフィックスのパフォーマンスを出荷時より向上させることのみです。つまり、専用カードはマザーボードに内蔵されているGPUよりも優れたGPUを備えているということです。あるいは、デスクトップから複数のディスプレイをセットアップするために、複数のポートを探している場合です。次のいずれかを実行すると、デスクトップ グラフィックスのパフォーマンスが設計よりも低下します。

  • 内蔵GPUよりも劣ったカードを装着している
  • 消費電力が大きすぎるカードを装着している
  • 適切な冷却ができないカードを装着している

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Resolution

最も一般的なソフトウェアのトラブルシューティング手順を教えてください。

ドライバー

お使いのDellのデスクトップにグラフィックス カードが付属している場合は、Dellサポート サイトからそのカード用の最新ドライバーをダウンロードすることができます。

カードを別途購入し、アップグレードとしてDellのデスクトップに取り付けた場合、ドライバーは、デバイスに付属のデジタル ビデオ ディスク(DVD)または製造元のリンクから入手できます。

トラブルシューティング

これらの手順は、デスクトップの背面にあるモニターとケーブルのトラブルシューティングがすでに行われていることを前提としています。エラーが返されることなく、統合型の拡張起動前システム アセスメントを実行したということです。この問題は、デスクトップがオペレーティング システムを起動し始めたときにのみ発生します。

  1. 最初の手順として、お使いのカードの最新版ドライバーをデスクトップにダウンロードしてインストールします。同じ問題が引き続き発生していますか?

    • いいえ、問題はアップデートで解決されました。

    • はい、問題は引き続き発生しています。その場合、次の手順に進みます。

  2. ドライバーがアップデートされたら、グラフィックス カードの設定を可能にするアプリケーションをインストールする必要もあります。お使いのオペレーティング システムのカード アプリケーションを開きます。

  3. ビデオ グラフィックスを環境に合わせて設定します。問題が引き続き発生していますか?

    • いいえ、問題は解決されました。

    • 問題が解決しない場合は、次の手順に進みます。

  4. カードの不具合が、ぼやけた/不鮮明な画面の問題、コントラストや解像度の問題、輝度または色の問題である場合、カード設定の調整によって問題を解決できる場合があります。

    • 問題は解決されました。

    • カード設定を調整しても問題が解決しない場合は、次の手順に進みます。

  5. Windowsオペレーティング システムのほとんどのバージョンでは、セーフ モードでデスクトップを再起動することができます。

    セーフ モードで起動すると、グラフィックス カードがオフの状態で、汎用ディスプレイ ドライバーを使用してデスクトップが起動します。ディスプレイの問題はどうなりますか?

    • ディスプレイの問題が引き続き発生する場合は、破損または障害が発生しているオペレーティング システムを削除する必要があります(オペレーティング システムのクリーン インストールが必要な場合があります)。

    • 問題が見られない場合は、マザーボードのカードまたはポートに原因があります。ハードウェアのトラブルシューティングを行って、問題が発生している場所を特定してください(カードとデスクトップとの互換性がない場合もあります)。

    • ハードウェアとソフトウェアのトラブルシューティングをすでに完了していて、問題が解決しない場合は、トラブルシューティングが完了した後でDellサポートに連絡してその先のサポートを受けてください。

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最も一般的なハードウェアのトラブルシューティング手順を教えてください。

メモ: ハードウェアのトラブルシューティングを行う場合は、慎重にベスト プラクティスに従うようにしてください。Dellサポート サイトの[マニュアル]セクションでは、お使いのデスクトップ向けの分解手順を参照できます。電子部品の取り扱いについては、次のリンクを参照してください。
電気機器を取り扱う際の安全上の注意事項

セクション1に記載されている問題が発生した場合は、原因を特定できるまで以下の手順を順番に実行します。

  1. アドオン カードが装着されているかどうかを確認します。セクション2のリンクを参照してください。

  2. オペレーティング システムがロードされる前に問題が発生していますか?

    • 回答が「いいえ」の場合は、「ソフトウェアのトラブルシューティング」セクションに移動します。

    • 回答が「はい」の場合は、次のハードウェアのトラブルシューティング手順を実行します。

  3. ビデオ カードと外部モニターの間のすべてのケーブルを取り付け直し、ディスプレイの状態を確認します。

    • 問題が解決されました。接続が緩かったか、間違っていました。

    • 問題が解決しない場合は、次の手順に進みます。

  4. ケーブルやコネクターに破損がないかどうかを確認し、可能であれば、正常なデスクトップで使用している同様のケーブルと交換します。障害は引き続き発生していますか?

    • ケーブルが破損している場合、または交換したケーブルで問題が解決された場合は、ケーブルを交換する必要があります。

    • 破損がない場合、またはケーブルを交換してもこの問題が引き続き発生している場合は、次の手順に進みます。

  5. デスクトップのアクセス パネルを開き、グラフィックス カードの状態を物理的に確認します。

    • カードが破損している場合は、交換する必要があります。ただし、保証外の有料サービスになります。

    • カード上のファンが回転していない場合、ファン ケーブルが接続されていることを確認します。接続されている場合はファンの故障であるため、カードを交換します。

    • ファンが異音を発している場合は、ファン ケーブルを外して、ノイズが止まるのを確認します。異音が止まる場合は、ファンが故障しているためカードを交換します。

    • カードにヒート シンクが取り付けられている場合は、それが正しく装着されているか、緩んでいないか、カードが過熱していないかを確認します。カードが緩んでいる、または過熱している場合は、カードの交換が必要になります。

    • 破損や異音がない場合は、次の手順に進みます。

  6. 他のカードとデスクトップが使用可能な場合は、正常なデバイスから正常なカードを取り出して、故障しているデスクトップに装着します。故障しているデスクトップからカードを取り出して、正常なデバイスに装着します。両方のデスクトップをオンにして、障害が発生している場所を確認します。

    • どちらのデスクトップでも問題が発生していない場合、カードが正しく装着されていなかった可能性があります。カードを元のシャーシに戻し、問題が解決されたことを確認します。

    • 障害が発生したデスクトップから正常なデバイスにカードを取り付けた後にも問題がある場合は、そのカードに問題があります。ソフトウェアのトラブルシューティングを試行することはできますが、カードが故障している可能性が高いので、交換が必要になります。

    • 正常なデバイスに装着されていたカードを、障害が発生したデスクトップに装着しても同じ問題が引き続き発生する場合は、ソフトウェアのトラブルシューティングを実行しますが、マザーボード上のポートに問題がある可能性があり、交換が必要な場合があります。

    • 両方のデスクトップで問題が発生している場合は、装着したビデオ カード用の正しいドライバーが両方のデスクトップにインストールされていることを確認します。両方の問題が解決しない場合は、障害のあるデスクトップのマザーボードとビデオ カードの両方に問題がある可能性があります。

    • パーツを交換するための正常なデスクトップおよびカードがない場合は、以下のハードウェアのトラブルシューティング手順に進みます。

  7. 別のデスクトップはないが、スペアのビデオ カードがある場合は、それを障害が発生したデバイスに代用することで、トラブルシューティングを短時間で行えます。正常なグラフィックス カードを装着した状態で問題が発生しますか?

    • 問題が解決した場合は、カードを交換することをお勧めします。

    • 問題が解決しない場合は、カードを除外して、ソフトウェアやマザーボードのポートを確認してください。

    • 取り付ける正常なカードがない場合は、次の手順を実行します。

  8. 別のカードとデスクトップが使用できない場合は、デバイスからカードを取り外し、外付モニターを内蔵ビデオ ポートに接続します。同じ問題が発生していますか?

    • 同じ問題が見られる場合は、「ソフトウェアのトラブルシューティング」セクションに移動します。

    • 問題が発生しない場合は、次の手順に進みます。

  9. カードをデスクトップに装着し直します。(マザーボードに複数のカード ポートがある場合は、カードを別のソケットに接続してみてください)。問題は再発しますか?

    • 問題が再発しない場合は、カードが正しく装着されていなかった可能性があります(別のポートに接続し直した場合は、元のポートで試してみてください。問題が再発する場合は、元のポートに問題があります)。

    • 問題が再発する場合は、ソフトウェアのトラブルシューティングを試行します。これで問題が解決しない場合は、カードまたはマザーボードのポートに問題がある可能性があります。

メモ: お使いのデスクトップが保証期間内であり、障害が発生しているハードウェア部品を特定できたら、実行したトラブルシューティングをメモしてから、問題を解決するためにDellサポートにお問い合わせください。保証期間外の場合は、Dellサポート スタッフが、問題解決にかかる費用をアドバイスできます。お問い合わせ

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Additional Information

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Article Properties
Article Number: 000175323
Article Type: Solution
Last Modified: 25 Nov 2024
Version:  13
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