Dell Unity: 확장 인클로저의 여러 드라이브에 장애가 발생한 것으로 표시됨(사용자 수정 가능)
Summary:이 문서에서는 새로 설치된 어레이에서 여러 드라이브에 장애가 발생한 것으로 나타나는 증상과 해결 방법에 대해 설명합니다(Unity를 설치한 후 교차 케이블 연결이 있는 경우에도 발생할 수 있음)
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
이 순간에는 루프 백엔드 연결로 인해 3개의 확장 인클로저만 연결되어 있었지만 6개의 인클로저가 표시되었습니다.
이러한 드라이브로 풀을 생성할 수 없으며 어레이가 이미 작동 중인 경우 풀이 오프라인 상태가 됩니다.
Cause
부적절한 백엔드 케이블 연결.
연결 문제: ** 아래 그림과 같이 DPE SPA의 SAS 포트 1은 포트 "A"가 아닌 LCC A 포트 "B"에 연결되고 DPE SPB SAS 포트 1은 마지막 DAE의 LCC B 포트 "B"에 연결됩니다. 이렇게 하면 마지막 DAE가 1_0 및 0_2 동시에 연결됩니다. 어느 것이 루프를 만들었습니까?
Resolution
다음과 같이 연결을 수정합니다.
DPE에 대한 DAE 0_0 접속 구성:
DPE SP A SAS 포트 0
DAE 0_0 LCC A 포트 A
DPE SP B SAS 포트 0
DAE 0_0 LCC B 포트 A
DPE에 대한 DAE 1_0 접속 구성:
DPE SP A SAS 포트 1
DAE 1_0 LCC A 포트 A
DPE SP B SAS 포트 1
DAE 1_0 LCC B 포트 A
DAE 0_1 접속 구성:
DAE 0_0 LCC A 포트 B
DAE 0_1 LCC A 포트 A
DAE 0_0 LCC B 포트 B
DAE 0_1 LCC B 포트 A
DPE - DAE 1_0
DPE - DAE 0_0 ** DPE의 SAS 포트 0에 연결된 첫 번째 인클로저는 UnityXT 제품군인 경우 0_0이고 Unity xxx/xxxF/x50 제품군인 경우 0_1입니다.