Dell Unity : Plusieurs disques dans les boîtiers d’extension sont défaillants (corrigibles par l’utilisateur)
Summary:
Cet article décrit les symptômes et la résolution de plusieurs disques qui apparaissent comme défaillants dans une baie nouvellement installée (cela peut également se produire en cas
de câblage croisé après l’installation de Unity)
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L’interface graphique Unisphere affiche des alertes pour plusieurs disques DAE :
À cet instant, en raison de la connectivité back-end en boucle, seuls trois boîtiers d’extension étaient connectés, mais six boîtiers en affichaient.
Impossibilité de créer des pools avec ces disques, et si la baie était déjà opérationnelle, les pools seraient hors ligne.
Cause
Câblage back-end incorrect.
Connexion problématique : ** Comme indiqué ci-dessous, le port SAS 1 du SPA du boîtier DPE est connecté au port « B » de la carte LCC A, et non au port « A » du SPB DPE, et le port SAS 1 du SPB DPE est connecté au port « B » de la carte LCC B du dernier boîtier DAE. Ainsi, le dernier boîtier DAE connecté est 1_0 et 0_2 en même temps. Qu’est-ce qui a créé une boucle ?
Resolution
Corrigez la connectivité de la façon suivante :
Connectivité du boîtier DAE 0_0 au boîtier DPE :
Port SAS 0 du SP A du boîtier DPE
DAE 0_0 LCC A port A
Port SAS 0 du SP B DPE
DAE 0_0 LCC B port A
Connectivité du boîtier DAE 1_0 au boîtier DPE :
Port SAS 1 du SP A du boîtier DPE
DAE 1_0 LCC A port A
Port SAS 1 du SP B DPE
DAE 1_0 LCC B port A
Connectivité du boîtier DAE 0_1 :
DAE 0_0 LCC A, port B
DAE 0_1 LCC A Port A
DAE 0_0 LCC B Port B
DAE 0_1 LCC B Port A
DPE - DAE 1_0
DPE - DAE 0_0 ** N’oubliez pas que le premier boîtier connecté au port SAS 0 sur le boîtier DPE est 0_0 s’il s’agit d’une famille UnityXT et 0_1 s’il s’agit de la famille Unity xxx/xxxF/x50.