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Items in the Junk E-mail folder are not being processed by journal jobs

Summary: Items in the Junk E-mail folder are not being processed by journal jobs

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Symptoms



Items in the Junk E-mail (spam) folder are not archived by by SourceOne.Email Management jobs.

Cause

SourceOne Email Management is designed to only archive items from the Inbox folder.

Resolution

In order to archive the existing items in the Junk E-mail folder these items need to be moved into the Inbox folder of the journal mailbox.

To prevent items from going into the Junk E-mail folder disable the automatic filter please follow the steps in the below according to Outlook version:
  • Outlook 2010/2013/2016: Navigate to Home>Junk> Junk E-mail Options> Select "No Automatic Filtering"  
  • Outlook 2007: Navigate to Home>Tools>Options>Junk E-mail Options>Select "No Automatic Filtering"

Additional Information

This content is translated in other languages: 
https://downloads.dell.com/TranslatedPDF/PT-BR_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/ES_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB530886.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB530886.pdf

Affected Products

SourceOne Email Management

Products

SourceOne Email Management