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Dell Unity: Allgemeine Verfahren zum Onboarding von Unity-Arrays in APEX AIOps Observability

Summary: APEX AIOps Observability ist eine kostenlose Cloud-native Anwendung, die den Gesamtzustand Ihrer Storage-Systeme durch intelligente, umfassende und vorausschauende Analysen proaktiv überwacht und misst. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Was ist APEX AIOps Observability?

  • APEX AIOps Observability ist eine kostenlose Cloud-native Anwendung, die den Gesamtzustand Ihrer Storage-Systeme durch intelligente, umfassende und vorausschauende Analysen proaktiv überwacht und misst.
  • APEX AIOps Observability nutzt das SaaS-Bereitstellungsmodell, um neue Funktionen und Merkmale hinzuzufügen, Upgrades in die Cloud zu verschieben und diese neuen Funktionen Nutzern regelmäßig und ohne Ausfallzeiten zur Verfügung zu stellen.
  • APEX AIOps Observability unterstützt Unity XT, PowerStore, PowerMax und VMAX, PowerScale und Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, PowerEdge-Server und -Gehäuse, VxRail, VxBlock Converged Systems, APEX Block Storage for Public Cloud, APEX Block Storage Services, APEX File Storage Services, APEX Hybrid Cloud Services und APEX Private Cloud Services. Ein APEX AIOps Observability Collector, der als vApp unter VMware installiert wird, ermöglicht die Erfassung von VMware-, Connectrix- und PowerSwitch-Daten.
  • APEX AIOps Observability bietet außerdem eine mobile App für iOS und Android, die das Monitoring von überall aus ermöglicht.
  • NutzerInnen müssen über ein gültiges Dell Kundensupportkonto verfügen, indem sie sich beim Dell Support mit einer ordnungsgemäßen Unternehmens-E-Mail-Adresse registrieren.
  • Eine kostenpflichtige (aktive) ProSupport- oder ProSupport Plus-Vereinbarung und eine akzeptierte Endnutzer-Lizenzvereinbarung (EULA) sind für jede Ressource erforderlich, die in APEX AIOps Observability angezeigt werden soll.
  • Eine direkte SupportAssist-Verbindung oder eine Verbindung über Secure Connect Gateway ist auch erforderlich, um Daten von der Ressource an APEX AIOps Observability zu senden, das auf einer Dell Infrastruktur gehostet wird.
  • NutzerInnen können mit ihrem Dell Kundensupport-Nutzernamen (E-Mail) und dem Kennwort auf die Benutzeroberfläche von APEX AIOps Observability zugreifen.
Weitere Informationen finden Sie im Whitepaper APEX AIOps Observability Detailed Review , das eine detaillierte Überprüfung einschließlich des Werts und der Funktionen sowie zusätzliche Dell Wissensdatenbank-Artikel enthält, in denen die Voraussetzungen und Konfigurationsdetails für ein ordnungsgemäßes Onboarding der oben genannten Ressourcen in APEX AIOps Observability erläutert werden.

Cause

Onboarding-Verfahren

 

Resolution

Verbinden eines Unity XT-Systems mit APEX AIOps Observability:

Voraussetzungen:
  • All-Flash-, Hybrid- oder UnityVSA Professional Edition Dell Unity XT-Arrays werden unterstützt, wenn eine Mindestcodeversion von Unity OE 4.1 oder höher ausgeführt wird.
  • Für die Verwaltung des Standorts ist ein Dell Nutzersupportkonto mit vollständigem Zugriff erforderlich.
  • Für alle Ressourcen, die in APEX AIOps Observability integriert werden sollen, ist ein gültiger Dell ProSupport- oder ProSupport Plus-Vertrag erforderlich
  • Dell Unity XT-Systeme nutzen SupportAssist, das in der Element Manager-Oberfläche aktiviert und konfiguriert werden muss, bevor Daten an APEX AIOps Observability gesendet werden können.


Portanforderungen:

  • Über Gatewayserver verbinden: Die SupportAssist-Verbindung über eine externe Secure Connect Gateway-VM ermöglicht das Trennen des Arrays von der direkten Internetverbindung. Dies erfordert eine ausgehende Verbindung vom Unity-Array zum Gateway über Port 9443 und 80, 443, 8443 vom Gateway zu *.dell.com
  • Direkte Verbindung: SupportAssist-Verbindung direkt über das Dell Unity XT-Array selbst. Dies erfordert eine ausgehende Verbindung vom Unity XT-Array zu *.dell.com ausgehenden Verbindung über 80, 443, 8443.


So aktivieren Sie APEX AIOps Observability:

  1. Melden Sie sich bei Unisphere mit https://< IP> und dem Standardnutzer an: Admin und Kennwort: Passwort123!
  2. Wählen Sie im linken Menü System > Service aus.
  3. Wählen Sie die Registerkarte Übersicht auf der rechten Seite aus
  4. Klicken Sie unter SupportAssist auf den Live-Link zum Senden von Daten an APEX AIOps Observability.
SupportAssist-Startbildschirm
  1. Sobald die Verbindung hergestellt ist, werden die Datentypen und die Häufigkeit, mit der Daten in APEX AIOps Observability für Dell Unity-Systeme aktualisiert werden, wie folgt:
Datentypen und Häufigkeit

Weitere Informationen zur Konfiguration von SupportAssist finden Sie im Dell Artikel 218200: Dell Unity: Aktivieren und Konfigurieren von SupportAssist (vom Nutzer korrigierbar)

Weitere Informationen zur Konfiguration für Secure Remote Services und Unity finden Sie im Dell Artikel 504134: Dell Unity: Secure Remote Services und APEX AIOps Observability Primäre Prüfliste (von NutzerInnen korrigierbar) – Nur registrierte Dell Kunden können den Artikel auf Dell Support lesen.

Wie oben erwähnt, finden Sie weitere Informationen zu Dell Unity-Arrays und anderen Ressourcen, die von APEX AIOps Observability unterstützt werden, im Whitepaper APEX AIOps Observability Detailed Review.

Affected Products

CloudIQ

Products

CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F , Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Article Properties
Article Number: 000067484
Article Type: Solution
Last Modified: 15 Oct 2024
Version:  5
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