Symptoms
Руководство пользователя для справки по поиску кнопок, описанных в инструкциях.
Использование самодиагностики монитора
В мониторе имеется функция самопроверки, которая позволяет проверить правильность работы монитора. Если монитор и компьютер подключены надлежащим образом, но экран монитора остается темным, запустите программу мониторинга самотестирования.
- Выключите компьютер и монитор.
- Отсоедините видеокабель от задней панели монитора.
- Включите монитор. Если монитор не может обнаружить видеосигнал, но работает нормально, на экране появляется всплывающее диалоговое окно.
- Это окно также появится при нормальной работе системы, если видеокабель отсоединен или поврежден.
|
Если после проверки работоспособности монитора он остается пустым, проблема может быть связана с/видео адаптером видеокабеля или самим компьютером.
Для получения дополнительной помощи обратитесь в службу технической поддержки.
Cause
Использование встроенной диагностики
Мониторы имеют встроенную диагностическую диагностику, которая помогает определить, что вы столкнулись с неисправностью монитора/видеокабеля или компьютера.
- Включение:
- Отсоедините кабели видеоадаптера от компьютера или монитора. Затем монитор переходит в режим самотестирования.
- Нажмите и удерживайте кнопку 1 и кнопку 4 одновременно в течение двух секунд.
- Нажав кнопку 4, можно изменить цвет, который будет отображаться серым, красным, зеленым, белым, белым и текстовым растрами.
- Отключить.
- Проверка будет завершена, когда появится экран с текстом. Для выхода снова нажмите кнопку 4.
- Программа вернется в обычный дисплей, когда в течение 5 минут не будет никаких действий.
|
Чтобы запустить диагностический тест на встроенных функциях, необходимых для соответствующего дисплея, вы можете получить доступ к Dell диагностике PC. Выберите оборудование, видеокарта или нагрузочную плату для видеоадаптера.
В качестве альтернативы обратитесь за помощью в службу технической поддержки
Проблемы с Touch Screen
- Монитор не реагирует на прикосновение.
- Убедитесь, что кабель USB, подключенный к монитору, был предоставлен Dell.
- Компьютер поддерживает технологию USB 2.0 или USB 3.0.
- Если устройство USB не распознается компьютером, выключите/на мониторе или к разъему USB.
- При прикосновении к экрану курсор не следует точно за пальцем.
- Перезагрузите компьютер и монитор
- Откройте Панель управления и выберите Параметры планшетного ПК.
- Выберите Показать, а затем откалибровать
- Перекалибровка экрана с текстом, следуя указаниям на экране.
- Сохраните или отмените калибровку данных.
- Хаотичное перемещение курсора
- Не блокируйте оптические экраны с помощью защитного экрана, например, защитной пленки.
- Очистите поверхность панели; Убедитесь в отсутствии отпечатков от загрязнения пыли, пыли, водоили пальца
- Уберите металлические объекты и токопроводящие предметы от экрана.
|
Если вы забудете какие-либо из вышеперечисленных симптомов, обратитесь в службу технической поддержки.
Resolution
Realtek HDMI/ DP-No Audio
Чтобы устранить эту проблему, убедитесь, что
- Убедитесь, что все кабели подключены (кабель DP или HDMI)
- Громкость не выключена для компьютера
- Настройка громкости компьютера аналогична настройки монитора
|
Если проблема не устранена, обратитесь в службу технической поддержки.
USB-интерфейс не работает
- Убедитесь, что монитор включен.
- Повторно подсоедините входной кабель между монитором и компьютером.
- Повторно подключите нисходящие разъемы. Между монитором и используемым периферийным устройством.
- Перезагрузите компьютер и монитор
- Подключите периферийные устройства и убедитесь в наличии разрешения. Если проблема не устранена, обратитесь в службу технической поддержки.
|
Affected Products
Dell P2314T, Dell P2714T