Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Schermata nera dopo l'aggiornamento del BIOS per il desktop Alienware serie Area51

Summary: Se si verifica un ritardo nel POST/schermata nera dopo un aggiornamento del BIOS, è possibile che ciò si verifichi. Per ulteriori informazioni, leggere questo articolo.

This article applies to   This article does not apply to 

Symptoms

Su alcuni desktop Alienware Area51 dopo l'aggiornamento del BIOS, il monitor del display potrebbe mostrare una schermata nera e la tastiera non funziona o non si accende per alcuni minuti.  

Le piattaforme specifiche sono:

  • Alienware Area-51 R4 e R5 
  • Alienware Area-51 Threadripper Edition R3 e R6 
  • Alienware Area-51 Threadripper Edition R7

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Si tratta del comportamento previsto del sistema e si consiglia di attendere circa 300 secondi (a seconda della configurazione del sistema) per il completamento del POST.

Se la schermata nera dura oltre 300 secondi, seguire la procedura descritta nel nostro articolo di ripristino del BIOS per assicurarsi che l'aggiornamento sia stato elaborato correttamente.

Additional Information

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Affected Products

Alienware Area-51 Threadripper Edition R3 and R6, Alienware Area-51 R4 and R5, Alienware Area-51 Threadripper Edition R7
Article Properties
Article Number: 000142994
Article Type: Solution
Last Modified: 08 Aug 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000142994
Article Type: Solution
Last Modified: 08 Aug 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.