Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Jak používat notebook Inspiron 3551 a odstraňovat problémy s ním spojené

Summary: Tento článek obsahuje informace o používání notebooků Inspiron 15 (3551) a postupy pro odstraňování problémů s nimi spojených.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Nejsou k dispozici žádné informace o příčině.

Resolution

1. Návody a odstraňování potíží pro bezdrátové sítě

Návody a pokyny pro odstraňování potíží pro bezdrátovou síť naleznete na stránce Centrum podpory Dell pro sítě a bezdrátové připojení.

Zpět na začátek


2. Centrum podpory Dell pro systém Windows

Kliknutím na odkaz zobrazíte Centrum podpory společnosti Dell pro operační systém Windows. Vyberte operační systém, se kterým potřebujete pomoci.

Zpět na začátek


3. Myš, klávesnice nebo dotyková podložka nefungují správně

Informace o použití a odstraňování potíží s myší, klávesnicí a dotykovou podložkou naleznete v následujících článcích znalostní báze Dell Knowledge Base.

Zpět na začátek


4. Počítač přestal reagovat

  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna externí periferní zařízení včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  3. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Computer Does Not Turn on or Is Stuck on the Dell Logo Screen (Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell).
  4. Stáhněte si a nainstalujte nástroj SupportAssist. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.
  5. Proveďte údržbu systému. Více informací naleznete v článku znalostní báze Dell Knowledge Base Optimization and Maintenance of Microsoft Windows (Optimalizace a údržba systému Microsoft Windows) nebo Troubleshooting Slow Performance Issues (Odstraňování problémů s nízkým výkonem).
  6. Začněte k počítači připojovat jedno zařízení po druhém a kontrolujte, zda systém nepřestal reagovat.

Zpět na začátek


5. Dojde k selhání nebo zamrznutí systému Microsoft Windows, který se pak restartuje, nebo se objeví modrá obrazovka

Kliknutím na odkaz zobrazte článek znalostní databáze Dell Počítač se systémem Microsoft Windows zamrzne nebo se vyskytne chyba.

Zpět na začátek


6. Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků

Informace o odstraňování potíží s LCD displejem notebooku naleznete v článku znalostní databáze Dell Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků.

Zpět na začátek


7. Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell

Přidržte stisknutou klávesu FN a stiskněte klávesu PrtScr. Opakovaným stisknutím této kombinace vypnete a zase zapnete bezdrátovou anténu.

Více informací o zapínání a vypínání bezdrátové antény v počítačích Dell naleznete v článku znalostní báze Dell Knowledge Base How to Turn the Wireless Antenna On and Off on a Dell Computer (Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell).

Zpět na začátek


8. Ovladače pro notebook Inspiron 15 (3551)

Informace o dostupných ovladačích naleznete na stránce s ovladači pro notebook Inspiron 15 (3551).

Tento článek poskytuje v části Jak stáhnout a nainstalovat ovladač? návod ke stažení ovladačů pro notebook Inspiron 15 (3551).

Zpět na začátek


9. Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží

Informace o odstraňování potíží s webovou kamerou v počítači naleznete v článku znalostní báze Dell Knowledge Base Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží).

Zpět na začátek


10. Zakázání nebo povolení dotykové podložky

Informace o zakázání nebo povolení dotykové podložky naleznete v článku znalostní báze Dell Knowledge Base Disabling or Enabling the Touchpad (Zakázání nebo povolení dotykové podložky).

Zpět na začátek


11. Počítač se nespustí nebo se nezobrazí obraz

Pokud se stane, že se počítač vůbec nespustí nebo se zapne (rozsvítí se kontrolky a roztočí ventilátor), avšak nezobrazí se žádný obraz, proveďte následující kroky:

  1. Odpojte všechna externí periferní zařízení včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  2. Odpojte napájecí adaptér z počítače a zásuvky elektrické sítě.
  3. Vyjměte baterii. Další informace ohledně postupu vyjmutí baterie naleznete na stránce online podpory k notebooku Inspiron 15 (3551), na které klikněte na záložku Manuals (Příručky) a následně na možnost PDF vedle položky Service Manual (Servisní příručka).
  4. Na dobu 15 sekund stiskněte tlačítko napájení.
  5. Ujistěte se, zda je síťový kabel řádně připojen k napájecímu adaptéru.
  6. Připojte napájecí adaptér do počítače a funkční zásuvky elektrické sítě.
  7. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  8. Vypněte počítač a vložte baterii zpět do počítače.
  9. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Check the Battery (Kontrola baterie).
  10. Začněte připojovat jedno periferní zařízení po druhém a vždy vyzkoušejte, zda se zapne počítač.

Zpět na začátek


12. Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety

  • Náš rychlý test nástroje Dell PC Diagnostics představuje nejrychlejší a nejjednodušší způsob zjišťování a řešení nejběžnějších problémů. Tímto způsobem buď problém odstraníte automaticky, nebo vás nástroj provede kroky pro vyřešení problému.
    Poznámka: Jakmile diagnostika odhalí vadný díl, v závislosti na konkrétním typu dílu pro vás ihned začneme zajišťovat jeho bezplatnou záruční výměnu.

  • Nástroj SupportAssist, dříve nazývaný My Dell, poskytuje aktualizace systému, detekuje problémy a posílá vám upozornění pro konkrétní zařízení, díky čemuž je řešení a předcházení problémům jednodušší než kdy dříve. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace, například o získání a instalaci nástroje SupportAssist, naleznete na stránce SupportAssist pro počítače a tablety.
  • Pokud se počítač nemůže připojit k internetu, můžete spustit diagnostiku vestavěnou v počítači – bližší informace naleznete v článku znalostní databáze Dell Spuštění vestavěné diagnostiky (ePSA) systému.

Zpět na začátek


13. Technické údaje

Informace týkající se technických údajů notebooku Inspiron 15 (3551) naleznete na stránce online příručky k notebooku Inspiron 15 (3551), na které klikněte na možnost PDF vedle položky Specifications (Technické údaje).

Zpět na začátek


14. Umístění portů

Informace o umístění portů naleznete na stránce s online příručkou k notebooku Inspiron 15 (3551), na které klikněte na možnost PDF vedle položky Quick Start Guide (Stručná úvodní příručka) nebo Specifications (Technické údaje).

Zpět na začátek


15. Obnovení nastavení systému (BIOS) do výchozích hodnot

Možnost 1:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy F2 na obrazovku nastavení.
  3. Na obrazovce System Setup (Nastavení systému) se stisknutím šipky doprava přemístěte do nabídky Exit (Konec).
  4. Pomocí klávesy šipka dolů zvýrazněte možnost Restore Defaults (Obnovit výchozí hodnoty) a stiskněte klávesu Enter.
  5. Při zobrazení výzvy Yes (Ano) pro potvrzení možnosti Load Optimized Defaults (Načíst optimalizované výchozí hodnoty) stiskněte klávesu Enter a restartujte počítač. 

2. možnost:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy F2 na obrazovku nastavení.
  3. Na obrazovce System Setup (Nastavení systému) stiskněte klávesu F9.
  4. Při zobrazení výzvy Yes (Ano) pro potvrzení možnosti Load Optimized Defaults (Načíst optimalizované výchozí hodnoty) stiskněte klávesu Enter a restartujte počítač.

Zpět na začátek


16. Není rozpoznána komponenta počítače

Nástroj SupportAssist, dříve nazývaný My Dell, detekuje problémy a posílá vám upozornění pro konkrétní zařízení. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.

Zpět na začátek

Affected Products

Inspiron 3551
Article Properties
Article Number: 000130002
Article Type: Solution
Last Modified: 14 Jul 2021
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.