Avvertenza che non è supportata simultaneamente più docking station durante il POST
Summary: Questo articolo fornisce informazioni su come risolvere un messaggio di avvertenza POST (Power On Self-Test) durante l'avvio: Più docking station contemporaneamente non sono supportate. ...
Symptoms
L'aggiornamento a una nuova docking station dopo aver utilizzato dock meno recenti, come WD15, TB16, TB18DC potrebbe visualizzare un messaggio di avvertenza durante il processo POST iniziale.
Nel messaggio si legge:
Multiple docking stations are not simultaneously supported
Questo avviso viene visualizzato anche se la docking station WD22TB4, serie WD19 o WD19S è l'unica collegata alla docking station.
Prodotti interessati:

Consultare il manuale del prodotto per verificare se una qualsiasi delle periferiche collegate alle porte USB Type-C del notebook condivide questa funzionalità: Pagina dei manuali sul sito del supporto Dell
Assicurare uno dei seguenti risultati:
- Collegare un dispositivo USB Type-C alimentato al notebook e assicurarsi che fornisca una potenza sufficiente per alimentare il notebook.
- Collegare un dock cablato USB Type-C Dell al notebook e collegare le altre periferiche tramite il dock cablato. Non collegarli direttamente al notebook.
Cause
Questa sezione non è applicabile a questo articolo.
Resolution
Cancellare e reimpostare il BIOS per rimuovere la cronologia delle docking station precedenti dal notebook. Inoltre, lo configura per accettare quello nuovo. La seguente procedura risolve l'avviso:
- Scollegare la docking station dal notebook.
- Avviare il BIOS:
- Riavviare il notebook.
- Toccare il tasto F2 quando viene visualizzata la schermata iniziale di Dell durante l'avvio del notebook.
- Cancellare i registri eventi del BIOS:
- Accedere a System Logs e quindi a BIOS Events.
- Cancellare i registri.
- Per ripristinare le impostazioni predefinite del BIOS, cliccare sul pulsante Restore Settings .
- Riavviare il notebook.
- Collegare il cavo della docking station.
- L'avvertenza POST non ricorre. Tuttavia, se l'avviso persiste, contattare: il supporto tecnico Dell
Per informazioni sulla compatibilità e indicazioni sulle docking station, consultare questi articoli Dell:
Additional Information
Articoli consigliati
Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.