Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

在 Dell Encryption Enterprise 或 Dell Encryption Personal 保護的端點上BAD_SYSTEM_CONFIG_INFO或SESSION3_INITIALIZATION_FAILURE錯誤

Summary: 您可以遵循以下指示解決 Dell Encryption Enterprise 和 Dell Encryption Personal BAD_SYSTEM_CONFIG_INFO與SESSION3_INITIALIZATION_FAILURE錯誤。

This article applies to   This article does not apply to 

Symptoms

受影響的產品:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

受 Dell Encryption Enterprise 保護的端點 (先前稱為 Dell Data Protection |Enterprise Edition) 或 Dell Encryption Enterprise Personal (先前稱為 Dell Data Protection |Personal Edition) 可能會顯示以下錯誤:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) 在修改或篡改 System32 檔案或硬體檢查總和後
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) 在修改或篡改 Windows 登錄之後

Cause

這些錯誤是 Dell Encryption Enterprise 或 Dell Encryption Personal 保護端點免於未經授權的篡改的副產品。

Resolution

BAD_SYSTEM_CONFIG_INFOSESSION3_INITIALIZATION_FAILURE 在開機期間發生為以下任一事件:

Windows 錯誤訊息

CMG Shield 錯誤訊息

注意:錯誤在您的端點上看起來可能略有不同。

如果檢查總和或登錄檔修改為有意為之,則可執行本機安全性管理員 (LSA) 復原,以解決藍色或黑色畫面的問題。如需復原程序的詳細資訊,請參閱 如何執行 Dell Encryption Enterprise / Dell Encryption Personal 復原套裝


如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇

Affected Products

Dell Encryption
Article Properties
Article Number: 000126735
Article Type: Solution
Last Modified: 23 Jul 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000126735
Article Type: Solution
Last Modified: 23 Jul 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.