Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

BAD_SYSTEM_CONFIG_INFO- eller SESSION3_INITIALIZATION_FAILURE-fejl på et Dell Encryption Enterprise- eller Dell Encryption Personal Protected Endpoint

Summary: Fejl i Dell Encryption Enterprise og Dell Encryption Personal BAD_SYSTEM_CONFIG_INFO og SESSION3_INITIALIZATION_FAILURE kan løses ved at følge disse instruktioner.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Berørte produkter:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Et slutpunkt, der er beskyttet med Dell Encryption Enterprise (tidligere Dell Data Protection | Enterprise Edition) eller Dell Encryption Enterprise Personal (tidligere Dell Data Protection | Personal Edition) kan vise en fejl med:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) efter ændring eller manipulation af system32-filer eller hardwarekontrolsummer
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) efter ændring eller manipulation af Windows-registreringsdatabasen

Cause

Disse fejl er et biprodukt af Dell Encryption Enterprise eller Dell Encryption Personal, der beskytter slutpunktet mod uautoriseret manipulation.

Resolution

BAD_SYSTEM_CONFIG_INFO eller SESSION3_INITIALIZATION_FAILURE opstår under opstart som enten en:

Windows-fejlmeddelelse
Figur 1: (Kun på engelsk) Windows-fejlmeddelelse

Fejlmeddelelse på CMG-afskærmning
Figur 2:  (Kun på engelsk) Fejlmeddelelse på CMG-afskærmning

Bemærk: Fejlen kan se lidt anderledes ud på dit slutpunkt.

Hvis kontrolsummerne eller ændringer i registreringsdatabasen var tilsigtet, kan der udføres en lokal sikkerhedsadministratorgendannelse (LSA) for at løse problemet med den blå eller sorte skærm. Du kan få flere oplysninger om gendannelsesprocessen i Sådan kører du pakken med Dell Encryption Enterprise/Dell Encryption Personal Recovery.


For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

 

Article Properties


Affected Product

Dell Encryption

Last Published Date

05 Jul 2023

Version

9

Article Type

Solution