Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Błąd BAD_SYSTEM_CONFIG_INFO lub SESSION3_INITIALIZATION_FAILURE w urządzeniu końcowym Dell Encryption Enterprise lub Dell Encryption Personal Protected Endpoint

Summary: Błędy BAD_SYSTEM_CONFIG_INFO oraz SESSION3_INITIALIZATION_FAILURE Dell Encryption Enterprise i Dell Encryption Personal można rozwiązać, wykonując poniższe instrukcje.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dotyczy produktów:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Punkt końcowy chroniony za pomocą oprogramowania Dell Encryption Enterprise (dawniej Dell Data Protection | Enterprise Edition) lub Dell Encryption Enterprise Personal (dawniej Dell Data Protection | Personal Edition) może wyświetlać błąd:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) po modyfikacji lub manipulowaniu plikami system32 lub sumami kontrolnymi sprzętu
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) po modyfikacji lub manipulowaniu rejestrem systemu Windows

Cause

Błędy te są produktem ubocznym oprogramowania Dell Encryption Enterprise lub Dell Encryption Personal, chroniącego urządzenie końcowe przed nieautoryzowanym manipulacją.

Resolution

BAD_SYSTEM_CONFIG_INFO lub SESSION3_INITIALIZATION_FAILURE występują podczas rozruchu jako:

Komunikat o błędzie systemu Windows
Rysunek 1. (tylko w języku angielskim) Komunikat o błędzie systemu Windows

Komunikat o błędzie osłony CMG
Rysunek 2.  (tylko w języku angielskim) Komunikat o błędzie osłony CMG

Uwaga: błąd może wyglądać nieco inaczej na punkcie końcowym.

Jeśli sumy kontrolne lub modyfikacje rejestru były celowe, można wykonać odzyskiwanie lokalnego administratora bezpieczeństwa (LSA) w celu rozwiązania problemu z niebieskim lub czarnym ekranem. Aby uzyskać więcej informacji na temat procesu odzyskiwania, patrz Uruchamianie pakietu odzyskiwania Dell Encryption Enterprise/Dell Encryption Personal.


Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

 

Article Properties


Affected Product

Dell Encryption

Last Published Date

05 Jul 2023

Version

9

Article Type

Solution