Symptoms
L’utilisateur de la station d’accueil Dell Performance Dock WD19DC ou WD19DCS peut subir un arrêt inattendu. Le problème se produit lorsqu’il est connecté à l’ordinateur portable concerné à l’aide d’un double connecteur USB Type-C.
Modèles concernés :
- Dell Performance Dock - WD19DC
- Dell Performance Dock - WD19DCS
- Latitude 5420
- Latitude 5421
- Latitude 5430
- Latitude 7310
- Latitude 7410
- Latitude 9330
- Latitude 9430
- Latitude 9520
- Precision 5470
Cause
Les ordinateurs portables concernés prennent uniquement en charge les stations d’accueil Dell Performance Dock WD19DC ou WD19DCS lorsqu’ils sont connectés à l’aide d’un seul connecteur USB-C.
Resolution
Suivez les étapes ci-dessous pour résoudre le problème.
- Débranchez le double connecteur USB Type-C de l’ordinateur.
- Débranchez l’adaptateur CA de l’entrée d’alimentation CC de 7,4 mm de la station d’accueil. Laissez-le pendant 30 secondes.
- Connectez l’adaptateur CA à l’entrée d’alimentation CC de 7,4 mm de la station d’accueil.
- Connectez le connecteur USB Type-C unique à l’ordinateur.
Remarque : Pour en savoir plus, reportez-vous au
Guide de compatibilité des stations d’accueil professionnelles Dell situé dans la section Configuration matérielle du
Guide d’utilisation.
Affected Products
Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470