Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Precision 5810- eller 3620 Thunderbolt-kort satt inn i PCIe-spor 1

Summary: Hvis Thunderbolt 2.0 PCIe-utvidelseskontrollerkortet er satt inn i feil spor på hovedkortet for Precision T5810 eller T3620, gjenkjenner eller fungerer ikke kortet som det skal. Denne artikkelen inneholder mer informasjon om dette problemet og veiledning om riktig installasjon av Thunderbolt 2.0-kortet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Thunderbolt 2.0-kortet er satt inn i PCIe-spor 1

En bruker av Precision Tower 5810 rapporterte at Thunderbolt 2.0-kortet ikke ble gjenkjent av Thunderbolt-applikasjonen da de mottok systemet, og at kortet ikke fungerte fullt ut.

Det ble fastslått at kortet var installert i PCIe 3.0-sporet (SPOR 1). Konfigurasjonsveiledningen for Thunderbolt 2.0-kortet indikerer at kortet må settes inn i PCIe 2.0-sporet (SPOR 5) (figur 1) for at kortet skal fungere riktig (SPOR 5):

SLN301520_en_US__1Thunderbird-spor 1
Figur 1: Sette inn Thunderbolt 2.0-tilleggskortet i spor 5

Cause

Ingen informasjon om årsak

Resolution

Informasjonen i Installasjonsveiledning for Thunderbolt-tilleggskort angir at dette kortet skal være i PCIe-spor 5 for både Precision Tower 5810 og 7810. For Precision 3620-tårn må Thunderbolt 2.0-kortet være satt inn i spor 3 for at det skal fungere som det skal.

Hvis du støter på dette problemet, må du kontrollere at Thunderbolt 2.0-kortet er satt inn i riktig PCIe-spor.

Når Thunderbolt-kontrollerkortet ble installert i riktig PCIe-spor, ble kortet korrekt identifisert av Thunderbolt-applikasjonen og fungerte som normalt.

Affected Products

Dell Precision Tower 3620, Precision Tower 5810
Article Properties
Article Number: 000129323
Article Type: Solution
Last Modified: 06 Jun 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.