Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Como usar e solucionar problemas da Dell Wireless Dock D5000

Summary: Saiba como configurar, usar e solucionar problemas da Dell Wireless Dock D5000. Encontre informações sobre drivers, instalação de vários monitores e etapas para resolver problemas comuns. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

D5000_Dell_Wireless_Dock_Product_Shot

Links rápidos

Como começar com sua Dell Wireless Dock D5000Dell Wireless Dock D5000 Manual de instalação, especificações e serviço Drivers e downloads da Dell Serviços de garantia e suporte Perguntas frequentes

Cause

A Dell Wireless Dock D5000 é um dispositivo que conecta todos os seus dispositivos eletrônicos ao notebook com uma interface WiGig. Ao conectar o notebook à dock station, você pode ter acesso a todos os seus periféricos sem precisar conectá-los ao notebook. (Por exemplo: Mouse, teclado, alto-falantes estéreo, disco rígido externo, telas grandes e assim por diante.)

Resolution

Para obter ajuda com especificações, configuração, conexão de um monitor externo, solução de problemas comuns e assim por diante, consulte a seção de expansão correspondente abaixo.

Conectividade de computador pessoal
  • WiGig 1.1, IEEE 802.11ad
Frequência
  • 60 GHz
Portas de vídeo
  • 1 DisplayPort (compatível com DP 1.1)
  • 1 HDMI (compatível com HDMI 1.3)
Taxa de dados
  • 4,6 Gbps
Portas de áudio
  • 1 combinação para fone de ouvido ou microfone
Portas de rede
  • 1 Ethernet Gigabit (RJ45)
Portas USB
  • 1 USB 3.0 (frontal)
  • 2 USB 3.0 (traseiro)

A dock station é compatível com PCs com a mini placa Dell Wireless 1601 Tri-Band Combo.

Nota: Antes de usar a dock station, certifique-se de que seu notebook ou computador tenha um módulo WiGig Dell Wireless 1601 Tri-Band e uma antena para ativar a conexão sem fio um para um.

A miniplaca de meia altura combinada Dell Wireless 1601 Tri-Band suporta: (Especificação wiGig v1.1 e IEEE 802.11ad D6.0; Redes locais sem fio (WLAN) IEEE 802.11 a/b/g/n; Operação de taxa de dados aprimorada via Bluetooth, alta velocidade e baixo consumo de energia.) Ele é fornecido com: (Um fluxo contínuo de até 4,6 Gbps wiGig, WLAN de 300 Mbps e função combinada de Bluetooth. Que fornece três tecnologias para acesso empresarial, lan wireless doméstico e PAN.)

Nota: O suporte ao sistema operacional é limitado ao Windows 8 e Windows 7.
 
Nota: Quando a conexão sem fio entre o notebook e a Dell Wireless Dock D5000 fica fraca. Mova o notebook para mais perto da dock station ou gire o notebook para encontrar uma posição com um link sem fio mais forte. (Por exemplo: Onde você encontra que a intensidade do sinal wireless é reduzida quando a tampa do notebook é fechada. Você pode abrir a tampa do notebook para encontrar a melhor recepção.)
 
Nota: A conexão sem fio funciona melhor se a tampa do notebook (lado do logotipo) estiver diretamente voltada para a parte frontal da dock station. Onde há uma linha de visão entre o notebook e a dock station.

Dell Wireless Dock D5000 Front_view
Figura 1: Visão frontal da Dell Wireless Dock D5000

1 Botão de emparelhamento
2 Conector USB 3.0
3 Conector combinado de áudio/microfone
4 LED de status de acoplamento

 


Dell Wireless Dock D5000 Rear_view
Figura 2: Visão posterior do Dell Wireless Dock D5000

1 Botão liga/desliga
2 conector de alimentação
3 Porta de rede
4 2 conectores USB 3.0
5 Conector HDMI
6 Conector DisplayPort

 


Visão do lado esquerdo da Dell Wireless Dock D5000
Figura 3: Visão do lado esquerdo da Dell Wireless Dock D5000

1 Slot do cabo de segurança

 


Visão do lado direito da Dell Wireless Dock D5000
Figura 4: Visão do lado direito da Dell Wireless Dock D5000

1 Botão de reinicialização

 

A dock station Dell Wireless D5000 funciona com o software Wireless Docking. O software vem pré-instalado em seu computador pessoal equipado com uma placa WiGig Dell 1601 Tri-Band. Se você precisar fazer download e instalar o driver manualmente, siga as instruções abaixo.

Nota: Para obter o desempenho ideal, a Dell Technologies recomenda atualizar o DRIVER do BIOS e do chipset no computador antes de instalar o driver DisplayLink para a dock station.
  1. Acesse a página de Drivers e downloads da Dell.
  2. Digite a etiqueta de serviço do seu computador ou clique em Procurar todos os produtos
  3. Selecione seu computador Dell na lista
  4. Clique em Download ao lado do respectivo driver da placa wireless Dell e salve o arquivo em seu computador
  5. Navegue até a pasta onde o arquivo foi salvo e clique duas vezes no arquivo de instalação do driver.
  6. Siga as instruções da tela até que a instalação esteja concluída
  7. Reinicie o computador.
  8. Conecte todos os dispositivos externos à dock station
Nota: Você será solicitado a instalar o driver Qualcomm Atheros Ethernet, o Display Link e o driver do controlador de host Fresco Logic USB 3.0. Selecione Yes (Sim) para instalar esses drivers. Os dispositivos conectados à Dell Wireless Dock D5000 exigem que esses drivers funcionem corretamente.

Depois que o software e os drivers da dock station wireless forem instalados com sucesso em seu computador pessoal, siga as etapas abaixo para se conectar à Dell Wireless Dock D5000

  1. Clique no ícone do software Wireless Docking na área de notificação da barra de tarefas. A caixa de diálogo da dock station é exibida e apresenta todas as dock stations disponíveis
  2. Selecione a Dell Wireless Dock D5000. As opções disponíveis para a Dell Wireless Dock D5000 são exibidas
  3. Marque a caixa de seleção Connect Automatically (Conectar automaticamente) se quiser estabelecer automaticamente conexão com a Dell Wireless Dock D5000 a partir da próxima vez (opcional)
  4. Selecione Conectar, você será solicitado a digitar uma senha ou pressionar o botão de emparelhamento na Dell Wireless Dock D5000 e pressionar a tecla de retorno em seu desktop/notebook
  5. A Dell Wireless Dock D5000 agora está conectada ao seu desktop/notebook
Nota: Você pode se conectar a apenas uma dock station por vez. Outros usuários não podem visualizar a dock station durante a varredura até que você desconecte a dock station.
 
Nota: A Dell Wireless Dock D5000 vem com o seguinte SSID e senha pré-configurados. O mesmo está impresso em uma etiqueta atrás da Dell Wireless Dock D5000.
SSID: D5000_xxxxxx (xxxxxx representa 6 alfanuméricos).
Senha: 12345678
 
Nota: Quando a conexão sem fio entre o notebook e a Dell Wireless Dock Station fica fraca. Mova o notebook para mais perto da Dell Wireless Dock Station ou gire o notebook para encontrar uma posição com um link sem fio mais forte. (Por exemplo: Se você achar que a intensidade do sinal wireless é reduzida quando a tampa do notebook é fechada. Você pode abrir a tampa do notebook para encontrar a melhor recepção.)
 
Nota: A conexão sem fio funciona melhor se a tampa do notebook (lado do logotipo) estiver diretamente voltada para a parte frontal da dock station. Onde há uma linha de visão entre o notebook e a dock station.

Para excluir todas as configurações associadas armazenadas em sua Dell Wireless Dock, mantenha pressionado o botão de reinicialização por 10 segundos. Todas as configurações da dock station são excluídas e você precisa restabelecer uma conexão. Para restabelecer uma conexão com uma dock station sem fio, você deve repetir o processo de conexão.

 
Nota: A conexão sem fio funciona melhor se a tampa do notebook (lado do logotipo) estiver diretamente voltada para a parte frontal da dock station. Onde há uma linha de visão entre o notebook e a dock station.
 
Nota: Quando a conexão sem fio entre o notebook e a Dell Wireless Dock Station fica fraca. Mova o notebook para mais perto da Dell Wireless Dock Station ou gire o notebook para encontrar uma posição com um link sem fio mais forte. (Por exemplo: Se você achar que a intensidade do sinal wireless é reduzida quando a tampa do notebook é fechada. Você pode abrir a tampa do notebook para encontrar a melhor recepção.)
 
Sintoma Possível solução
Não há vídeo no monitor conectado à porta HDMI na dock station
  • Verifique se o notebook está conectado à estação Dell Wireless Dock D5000. Tente desconectar e reconectar à dock station
  • Certifique-se de que o cabo HDMI fornecido com o painel esteja firmemente preso à porta de vídeo na dock station Dell Wireless Dock D5000
  • Teste um cabo HDMI diferente
  • Certifique-se de que o driver do adaptador de vídeo DisplayLink esteja instalado corretamente e apareça no gerenciador de dispositivos
Não há vídeo no monitor conectado à porta DisplayPort na dock station
  • Verifique se o notebook está conectado à dock station Dell Wireless Dock D5000. Tente desconectar e reconectar com a dock station
  • Certifique-se de que o cabo DisplayPort fornecido com o painel esteja firmemente preso à porta de vídeo na dock station Dell Wireless Dock D5000
  • Teste um cabo DisplayPort diferente
  • Certifique-se de que o driver do adaptador de vídeo DisplayLink esteja instalado corretamente e apareça no gerenciador de dispositivos
O vídeo no monitor conectado está distorcido ou cintilando
  • Certifique-se de que o cabo HDMI ou DisplayPort fornecido com o painel esteja firmemente preso à porta de vídeo na dock station Dell Wireless Dock D5000
  • Teste um cabo HDMI ou DisplayPort diferente
  • Quando o monitor estiver distorcido ou piscando, redefina o monitor para restaurá-lo às configurações originais
O vídeo no monitor conectado não está sendo exibido como um monitor estendido
  • Certifique-se de que o driver do adaptador de vídeo DisplayLink esteja instalado corretamente e apareça no gerenciador de dispositivos
  • Reinstale o driver DisplayLink em c:/program files/Wilocity/Dockingdrivers/DisplayLink
A tomada de áudio não está funcionando ou está atrasada
  • Primeiro, tente redefinir a dock station Dell Wireless D5000 para garantir que não seja um problema de software. Se isso não funcionar, tente reconectar o cabo de áudio à dock station do alto-falante externo
  • Certifique-se de que o notebook esteja instalado para evitar atrasos de áudio
As portas USB não estão funcionando na dock station.
  • Verifique se o notebook está conectado à estação Dell Wireless Dock D5000. Tente desconectar e reconectar novamente com a dock station Dell Wireless D5000
  • Verifique as portas USB. Tente conectar o dispositivo USB em outra porta
  • Certifique-se de que o Fresco Logic Xhci (USB3) Root Hub esteja ativado no gerenciador de dispositivos
  • Reinstale o driver Fresco USB em c:\program files\Wilocity\Dockingdrivers\Fresco e verifique a função novamente
Não é possível exibir o conteúdo HDCP no monitor conectado
  • A Dell Wireless Dock D5000 não é compatível com conteúdo HDCP
A porta LAN não está funcional
  • Certifique-se de que as conexões de cabo Ethernet estejam seguras no firewall e no hub ou na estação de trabalho
  • Para solucionar um problema temporário de falha de porta LAN, desconecte a dock station por 20 a 30 segundos e, em seguida, conecte-a novamente
  • Certifique-se de que os controladores Qualcomm Atheros AR815x PCI-E Gigabit Ethernet estejam instalados no gerenciador de dispositivos
  • Reinstale o driver Ethernet Qualcomm Atheros AR815x em c:\program files\Wilocity\Dockingdrivers\QualcommAtheros
O Wireless Hub Connection Manager não está carregado
  • Certifique-se de que o software de encaixe wireless esteja instalado no notebook
  • Reinicie o Wireless Hub connection Manager em c:\program files\Wilocity\D5000WirelessDock para windows de 32 bits
  • Reinicie o Wireless Hub connection Manager em c:\program files(x86)\Wilocity\D5000WirelessDock para windows de 64 bits
Uma conexão WiGig não foi estabelecida
  • Certifique-se de que o SSID da Dell Wireless Dock D5000 possa ser detectado na lista de itens do Wireless Hub Connection Manager
  • Certifique-se de que a cor do LED esteja branca quando a conexão WiGig for estabelecida
Uma queda intermitente na conectividade com a dock station quando a antena em um painel LCD do notebook é pressionada. Como alternativa, quando há movimento obstruindo o sinal ou um ângulo diferente entre o notebook e a dock station
  • Mantenha uma linha de visão clara entre o D5000 e seu computador pessoal para obter o melhor desempenho e/ou certifique-se de que haja caminhos claros de reflexão. Por exemplo, não coloque o D5000 atrás de um monitor/TV ou qualquer outro dispositivo que possa obstruir o sinal ou o lado direito do computador
O uso de webcams provavelmente mostra problemas em resoluções de vídeo mais altas ou padrão
  • Mantenha uma linha de visão clara entre o D5000 e seu computador pessoal para obter o melhor desempenho e/ou certifique-se de que haja caminhos claros de reflexão. Por exemplo, não coloque o D5000 atrás de um monitor/TV ou qualquer outro dispositivo que possa obstruir o sinal ou o lado direito do computador

Perguntas frequentes

Windows 10

Após a atualização do Windows 10 do Windows 8.1, o botão de atualização do WiGig fica desativado. Confirma-se que não há driver WINDOWS 10 1601 DIMIG para D5000. Há uma solução temporária para reativar o botão de atualização do WiGig no Windows 10, conforme descrito abaixo.

Nota: Originalmente, o computador de teste tinha o Windows 8.1 e foi atualizado para o Windows 10 por meio do site da Microsoft. O teste foi realizado em um Latitude E7440 com Windows 10.

Edição do registro

Antes da edição do registro, instale a versão do aplicativo Dell Wireless 1601 WiGig para do Windows 8.1 em Drivers & Downloads da Dell. (Produtos compatíveis: Latitude 6430u, E5440, E5540, E7240, E7440 e Precision M4800, M6800)

Você deve fazer download e instalar o driver DisplayLink mais recente para Windows 10 a partir de: DisplayLink Site Esse hiperlink direcionará você para um site fora da Dell Technologies.

Advertência: Antes de editar o registro, faça backup de seus dados e reúna todos os requisitos de reinstalação do Windows caso algum problema resulte.
  1. Abra o Editor de Registro do Windows digitando: regedit no menu Iniciar e pressionando Enter.
  2. Vá para a seguinte chave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    ou HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    Nota: Os pontos de interrogação significam que você deve abrir a primeira e única sub-chave, seja qual for. O formato dela lembra algo como 4&232ce1b2&0&00E3. (O valor depende do sistema.)

    Se você puder encontrar os caminhos de chave, modifique ambos e siga as etapas de 3 a 6.
  3. Adicione uma nova sub-chave em Device Parameters( Parâmetros do dispositivo):
    1. Clique com o botão direito do mouse na chave Device Parameters .
    2. No menu de contexto, selecione New -> Key.
    3. Cole em e5b3b5ac-9725-4f78-963f-03dfb1d828c7 vez do nome Da nova chave nº 1 do item recém-criado.
  4. Adicione um novo valor DWORD na subkey recém-adicionada:
    1. Clique com o botão e5b3b5ac-9725-4f78-963f-03dfb1d828c7 direito do mouse na tecla.
    2. No menu de contexto, selecione Novo -> valor DWORD (32 bits ).
    3. Cole em EnableAllBridgeInterrupts vez do nome Novo valor nº 1 do item recém-criado.
    4. Clique duas vezes no EnableAllBridgeInterrupts item.
    5. Na janela exibida, edite o tipo de janela de valor DWORD (32 bits)10 em vez de nos dados do valor: Em campo.
    6. Pressione OK.
  5. Feche o Editor do Registro.
  6. Reinicie o computador.
Nota: Isso é oferecido como a solução de melhor esforço da Dell. Você pode tentar usá-la por sua conta e risco.

Exemplo: Figura
Editor de registro do Windows 10 mostrando como adicionar nova chave de parâmetros de dispositivo
5: captura de tela do editor (somente em inglês)

Para resolver esse problema, siga as etapas abaixo.

  1. Vá para o "%WinDir%\Microsoft.NET\Framework\%version%\CONFIG" diretório
  2. Clique com o botão direito do mouse em machine.config e selecione Propriedades
  3. Na guia Segurança , clique em Editar e adicione a conta de usuário às permissões do machine.config arquivo. Certifique-se de que as permissões mínimas concedidas pelo usuário sejam Read e Execute
Nota: O caminho do arquivo para a v4.0 do.NET Framework em um computador típico seria assim: C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\CONFIG

Você pode enfrentar um problema de ausência de som no conector de fone de ouvido na dock station sem fio Dell D5000. O computador detecta os fones de ouvido quando conectados à tomada e desconectados. Se o D5000 estiver conectado a um cabo HDMI ou DisplayPort, o áudio será reproduzindo através de alto-falantes conectados ao monitor ou à TV. A reinstalação do driver Dell 1601 WiGig no suporte Dell não resolve o problema.

Para resolver o problema, atualize o software de placa de vídeo USB DisplayLink para Windows com a versão mais recente.

  1. Faça download e instale o driver displayLink mais recente na DisplayLink.com/downloads Esse hiperlink direcionará você para um site fora da Dell Technologies. .
  2. Siga as instruções da tela até que a instalação seja concluída.
  3. Reinicie o computador.

Estas instruções são para instalar a placa Dell Wireless 1601 WiGig em um computador compatível: (Por exemplo: Dell 6430u, M6800, E7440 e assim por diante com o Dell Wireless (DW) 1601 encomendado de fábrica.)

Nota: O DW 1601 requer uma antena sem fio WiGig não encontrada em produtos que não foram fornecidos com a placa DW1601. A adição de um DW 1601 a um computador que não foi fornecido com a placa requer a substituição da tampa traseira do LCD/conjunto da antena sem fio. Ele deve conter uma antena compatível com WiGig e a remoção de qualquer outra placa Bluetooth (DW 380, por exemplo).
  1. Antes de iniciar a instalação, certifique-se de que os drivers do BIOS e da placa de rede sem fio estejam atualizados para o computador. Esses dois são atualizados ANTES de iniciar a instalação do aplicativo WiGig e dos drivers.
    Nota: Se o computador já estiver funcionando bem com os drivers carregados e eles precisam ser atualizados, a seção de remoção/instalação limpa pode ser ignorada e os drivers podem ser atualizados na ordem prescrita a partir da ETAPA 4.
  2. Se a instalação tiver sido tentada sem sucesso, TODOS os softwares existentes devem ser removidos dos computadores Programas e Recursos na seguinte ordem:
    Nota: Uma reinicialização não é necessária após cada desinstalação. Durante a desinstalação do software, você pode receber erros dizendo que o software já foi desinstalado ou que um arquivo.inf está ausente, isso não é incomum. Certifique-se de que todos os softwares acima foram desinstalados e reinicie o computador.
    1. Dock station sem fio D5000 - diga não para manter os perfis de rede existentes e selecione Sim para remover o driver Doe com prompts.
    2. Software Dell USB Docking
    3. DisplayLink Core Software
    4. DisplayLink Graphics (pode não estar instalado)
    5. Fresco Logic USB3.0 Host Controller
    6. Driver Gigabit/Fast Ethernet da família Qualcomm Atheros Communications Inc.(R) AR81
    7. Monitor Wilocity (o desinstalador D5000 pode desinstalar isso.)
  3. Após a reinicialização, certifique-se de que a dock station esteja desligada e nada além do cabo de alimentação conectado antes de continuar.
  4. Faça download dos dois arquivos a seguir antes de iniciar a instalação:
    1. Software DisplayLink USB para Windows Esse hiperlink direcionará você para um site fora da Dell Technologies.
    2. Aplicativo Dell Wireless 1601 WiGig (faça download da versão mais recente no site de suporte da Dell)
  5. Após concluir o download, primeiramente instale o aplicativo 1601 WiGig. Você deve obter uma janela exibida na tela com o status da instalação, conforme mostrado abaixo (consulte a Figura 6). Certifique-se de que o status de todos os itens esteja listado como "PASS". Se algum item NÃO mostrar uma "APROVAÇÃO" ou mostrar "FALHA", o software deverá ser desinstalado conforme mostrado na ETAPA 2, o computador será reinicializado e a instalação deverá ser reiniciada.
    Tela pop-up mostrando o status de instalação de instalações de drivers
    Figura 6. Assistente InstallShield

     

  6. Depois que todos os itens tiverem passado, reinicialize o computador. Após a reinicialização, clique duas vezes no ícone da dock station D5000 na área de trabalho ou no ícone D5000 na bandeja do sistema perto do relógio (consulte a Figura 7). Isso abre o Gerenciador de conexão do hub wireless D5000.
    Ícone da dock station D5000 na bandeja do sistema
    Figura 7 Menu do ícone da dock station
  7. Quando o Connection Manager abrir, clique no ícone de engrenagem na parte superior da tela. (Consulte a Figura 8.)
    Wireless Hub Connection Manager com ícone de engrenagem destacado no canto superior direito
    Figura 8 Gerenciador de conexão do hub wireless
  8. Quando o menu de configurações abrir depois de clicar no ícone de engrenagem, clique na guia "Avançado" no lado esquerdo da tela e role até a parte inferior. Localize o campo "Upgrade local Firmware" e clique no ícone "..." para abrir o navegador de arquivos (consulte a Figura 9).
    Menu Configurações avançadas exibido com a seta apontando para a opção Upgrade Local Firmware
    Figura 9 Configurações
  9. O navegador deve ser padrão para o local do upgrade do firmware 1601, mas, se não o fizer, o caminho do arquivo será: C:\Arquivos de Programas (x86)\Dell Wireless\DW1601\DockImages\
  10. Clique duas vezes em "1.3.0.3283_wilocity_img.bin" e, em seguida, clique no botão "Start" para iniciar a atualização. Selecione Yes (Sim) no prompt a seguir. Você verá o status na parte inferior da janela de configurações. Assim que terminar, você verá uma janela de sucesso.
  11. Agora, vá em frente e instale o arquivo do driver Display Link que você baixou anteriormente, mas NÃO reinicie quando /se for solicitado a reiniciar. Depois que a janela de instalação desaparecer, acesse Programas e Recursos e verifique se "Software DisplayLink Core" e "DisplayLink Graphics" estão na versão mais recente. Depois de verificar se as entradas estão presentes, reinicie o computador.
  12. Após a reinicialização, ligue a dock station e abra o gerenciador de conexão D5000. O computador reconhece a dock station e o LED da dock station está âmbar contínuo. Conecte-se à dock station pressionando e segurando o botão liga/desliga laranja para iniciar a sequência. (Consulte a Figura 10)
    Vista frontal da dock station D5000 com botão liga/desliga aceso na cor âmbar contínua
    Figura 10 Botão liga/desliga da dock station na parte frontal da dock station
    Nota: Se o computador não emparelhar corretamente usando o botão na dock station, você também poderá usar o botão "Conectar" no Connection Manager usando a senha de texto padrão 12345678.
  13. Quando a dock station e o computador se veem, eles iniciam a negociação automática da conexão. Certifique-se de que a caixa "Conectar automaticamente" esteja marcada para que essa dock station se conecte automaticamente no futuro (consulte a Figura 11).
    GUI do Wireless Hub Connection Manager exibindo a rede sem fio
    Figura 11 Gerenciador de conexões
  14. Depois que tudo estiver concluído, a dock station deverá ser exibida como conectada, e o LED físico na dock station deve estar branco contínuo. Há um ícone verde na barra de tarefas que permite que você saiba que o computador foi sincronizado corretamente. (Consulte a Figura 12)
    Ícone da dock station D5000 na bandeja do sistema mostrando o ícone verde
    Figura 12: ícone do menu verde
  15. Após o emparelhamento com êxito, talvez você veja uma mensagem informando que o firmware da dock station está sendo atualizado. Se essa mensagem for exibida ou perguntar se você deseja atualizar, selecione "Sim" e deixe isso terminar. (Consulte a Figura 13.)
    Mensagem mostrando que o firmware precisará ser atualizado sim ou não para continuar
    Figura 13: tela upgrade
  16. Após a atualização do firmware, a dock station tenta se religar automaticamente. Se houver um erro quando ela tentar reiniciar automaticamente, você pode fazer o ciclo de inicialização manualmente para concluir a atualização da dock station. Quando você faz isso, ele se reconecta sem problemas.
  17. Depois que a dock station for religada, teste um dispositivo USB e/ou um monitor conectado à dock station. Você também pode verificar a conectividade no Connection Manager visualizando o status da dock station. Certifique-se de que ele esteja sendo exibido como "Conectado". (Consulte a Figura 14)
    GUI do Wireless Hub Connection Manager mostrando connected e Device Software Installation exibindo dispositivos e status
    Figura 14 Tela de instalação

Affected Products

Laptops, Latitude, Dell Wireless Dock, Latitude 6430u
Article Properties
Article Number: 000126338
Article Type: Solution
Last Modified: 29 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.