Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Resolve No Sound Issues After Windows Update

Summary: Fix audio problems that arise after a Windows update. Follow our guide to resolve no sound issues on Windows 10 and 11, ensuring your Dell device's audio works correctly again.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

You may experience a situation where your sound stops working or does not work correctly after a Windows update. Performing the following steps will help you resolve the issue.

Cause

Cause information is not available.

Resolution

Run the Windows Audio Troubleshooter which is found in this Microsoft Knowledge Base article, Fix sound problems This hyperlink is taking you to a website outside of Dell Technologies..

If the issue persists follow these steps. Instructions for each step are detailed in the Microsoft Fix sound problems This hyperlink is taking you to a website outside of Dell Technologies. article by selecting the topic headers from the drop-down menu.

  1. Use Device Manager to update or reinstall the audio driver (Article section - Check Device Manager)
  2. Ensure that the correct audio device is set as the default (Article section - Set default device)
  3. Turn off Audio Enhancements (Article section - Turn off audio Enhancements)
  4. Try another audio format (Article section - Try different audio formats)

For additional information, reference the Dell Knowledge Base article How to Troubleshoot No Sound on Computer or Audio Playback Issues.

Additional Information

Affected Products

Inspiron, Latitude, Vostro, XPS
Article Properties
Article Number: 000143621
Article Type: Solution
Last Modified: 26 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.