Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

对戴尔显示器 USB 下行端口问题进行故障处理

Summary: 了解戴尔显示器上的 USB 下行端口可能无法正常工作的原因。了解如何解决识别问题并确保正确连接。查找常见问题的解决方案。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • 戴尔显示器上的 USB 下行端口无法正常工作。
  • USB 设备连接到显示器上的 USB 端口时无法被识别。

当戴尔显示器通过 HDMI 或 DisplayPort 线缆连接到计算机时,大多数情况下您会注意到此问题。

受影响的产品

  • 带有 USB 下行端口的戴尔显示器(图 1 和 2)。
提醒:USB 下行端口的位置因戴尔显示器而异。有关特定型号的信息,请参阅戴尔显示器的用户手册。

底部带有 USB 下行端口的 P2421D 显示器的示例
图 1:底部带有 USB 下行端口的 P2421D 显示器的示例。

左侧带有 USB 下行端口的 P2421D 显示器的示例。
图 2:左侧带有 USB 下行端口的 P2421D 显示器的示例。

Cause

如果在戴尔显示器和计算机之间未连接 USB 上行线缆,则会引起此问题。

HDMI 和 DisplayPort 线缆仅支持音频和视频。要进行数据传输,必须在戴尔显示器和计算机之间连接 USB 上行线缆。

提醒:戴尔显示器上的 USB-C 输入(DisplayPort 或 Thunderbolt)端口支持音频、视频和数据传输。部分戴尔显示器提供有 USB-C 输入(DisplayPort 或 Thunderbolt)端口。要了解您的戴尔显示器是否具有 USB-C 输入(DisplayPort 或 Thunderbolt)端口,请参阅戴尔显示器的用户手册。

Resolution

为确保戴尔显示器上的 USB 下行端口正常工作,请在戴尔显示器和计算机之间连接 USB 上行线缆。

戴尔显示器具有 USB Type-B 或 USB-C 上行端口。兼容的 USB 上行线缆随戴尔显示器一起提供。

  1. 带有 USB Type-B 上行端口的戴尔显示器 - 在戴尔显示器和计算机之间连接已提供的 USB Type-B 至 USB Type-A 上行线缆。

    带有 USB Type-B 上行端口的 P2421D 显示器的示例
    图 3:带有 USB Type-B 上行端口的 P2421D 显示器的示例。

  2. 带有 USB-C 上行端口的戴尔显示器 - 在戴尔显示器上的上行端口和计算机之间连接已提供的 USB-C 至 USB-C 线缆。如果计算机没有 USB-C 端口,请使用 USB-C 转 USB-A 线缆(选购)。

Additional Information

推荐的文章

以下是您可能会感兴趣的与此主题相关的一些推荐文章。

Affected Products

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Article Properties
Article Number: 000189810
Article Type: Solution
Last Modified: 08 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.