Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

PSQN |iDRAC9 |硬體清查中缺少電源供應器詳細資料

Summary: iDRAC9 韌體更新後,iDRAC 介面可能遺失系統電源供應器詳細資料。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

更新 iDRAC9 韌體後,電源供應器詳細資料可能無法正確填入 iDRAC9 介面。這會影響 iDRAC9 UI、REDFISH 和 RACADM 介面。雖然電源供應器將包含在硬體清單中,但 iDRAC9 資料庫中並未填入已安裝電源供應器的詳細資料。

iDRAC9 UI >> 系統 >> 概觀電源 >> 範例:

iDRAC9-GUI-PSUOverview.png

iDRAC9 UI >> 系統 >> 清查硬體清查 >> 範例:

iDRAC9-GUI-PSU-Details.png

注意:RACADM getsensorinfo 將繼續正確報告存在狀態和輸入電源讀數。

Cause

iDRAC9 韌體更新重新開機 iDRAC 控制器後,iDRAC9 可能無法在統一資料庫中建立電源供應器記錄。

Resolution

iDRAC9 韌體版本 7.00.60.00 (2023 年 12 月) 將會修正可能導致無法建立此物件的計時狀況。

因應措施:
重新啟動 iDRAC (racreset) 可修正此狀況。

iDRAC9 UI >> 維護 >> 診斷 >> 重新開機 iDRAC 範例:

iDRAC9-GUI-RACRESET.png

RACADM Racreset 範例:
 
RACADM>>racadm racreset
RAC 重設作業已成功啟動。這可能需要一些
時間 RAC 再次上線的分鐘。

Affected Products

iDRAC9, iDRAC9 - 6.xx Series
Article Properties
Article Number: 000214770
Article Type: Solution
Last Modified: 08 Aug 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.