Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Socialtjänsten | iDRAC9 | Uppgifter om strömförsörjning saknas i maskinvaruinventeringen

Summary: Information om systemets strömförsörjning kanske saknas i iDRAC-gränssnitt efter uppdatering av fast programvara för iDRAC9.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter uppdatering av den fasta iDRAC9-programvaran kan det hända att information om nätaggregatet inte fylls i korrekt via iDRAC9-gränssnitten. Detta påverkar iDRAC9-gränssnittet, REDFISH och RACADM-gränssnitten. Nätaggregatet ingår i maskinvaruinventeringen, men information om det installerade nätaggregatet fylls inte i i iDRAC9-databasen.
 
Systemöversikt över> iDRAC9-gränssnittet >>>> Strömexempel:>

iDRAC9-GUI-PSUOverview.png

Exempel på maskinvaruinventering för iDRAC9-gränssnittssystem>:>>>>>

iDRAC9-GUI-PSU-Details.png

Obs! RACADM getsensorinfo fortsätter att korrekt rapportera närvarostatus och avläsning av ineffekt.

Cause

iDRAC9 kan misslyckas med att skapa strömförsörjningspost i den enhetliga databasen efter att uppdateringen av den fasta programvaran för iDRAC9 startar om iDRAC-styrenheten.

Resolution

Den fasta programvaran för iDRAC9 version 7.00.60.00 (december 2023) korrigerar tidsvillkoret som kan leda till att det här objektet inte skapas.
 
Alternativ lösning:
Om du startar om iDRAC (racreset) åtgärdas det här tillståndet.
 
Underhållsdiagnostik>>för>>iDRAC9-gränssnittet >> Starta om iDRAC-exempel:

iDRAC9-GUI-RACRESET.png

RACADM Racreset-exempel:
 
Racadm>>racadm racreset RAC-återställningsåtgärden
har initierats. Det kan ta några
minuter för riskbedömningskommittén att komma igång igen.

Affected Products

iDRAC9, iDRAC9 - 6.xx Series
Article Properties
Article Number: 000214770
Article Type: Solution
Last Modified: 08 Aug 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.