Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

PSQNの |iDRAC9の |PSUの詳細がハードウェア インベントリーにない

Summary: iDRAC9ファームウェアのアップデート後、iDRACインターフェイスにシステムPSUの詳細が表示されないことがあります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC9ファームウェアのアップデート後、電源装置の詳細情報がiDRAC9インターフェイスを介して正しく入力されない場合があります。これは、iDRAC9 UI、REDFISH、RACADMインターフェイスに影響します。PSUはハードウェア インベントリーに含まれますが、取り付けられているPSUの詳細はiDRAC9データベース内に入力されません。

iDRAC9 UI>>システム>>の概要>>電源の例:

iDRAC9-GUI-PSUOverview.png

iDRAC9 UI >> システム >> インベントリー>>ハードウェア インベントリーの例: 


iDRAC9-GUI-PSU-Details.png

メモ: RACADM getsensorinfoは、引き続き存在ステータスと入力電力の読み取り値を正しく報告します。

Cause

iDRAC9ファームウェア アップデートによってiDRACコントローラーが再起動された後、iDRAC9が統合データベース内で電源装置レコードを作成できない場合があります。

Resolution

iDRAC9ファームウェア バージョン7.00.60.00(2023年12月)では、このオブジェクトが作成されない原因となり得るタイミング条件が修正されます。

対処方法:
iDRAC (racreset) を再起動すると、この状態は修正されます。

iDRAC9 UI>>iDRACの再起動>>メンテナンス>>診断の例: 

iDRAC9-GUI-RACRESET.png

RACADM Racresetの例:
 
RACADM>>racadm racreset
RACリセット操作が正常に開始されました。少し時間がかかる場合があります
RACが再びオンラインになるまでの分数。

Affected Products

iDRAC9, iDRAC9 - 6.xx Series
Article Properties
Article Number: 000214770
Article Type: Solution
Last Modified: 08 Aug 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.