Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Résolution d’une erreur de table de partition non valide sur un système équipé d’un disque SSD (Solid State Drive)

Summary: Cette page explique comment corriger l’erreur de table de partition non valide sur un système équipé d’un disque SSD.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le message d’erreur « Table de partitions non valide » s’affiche lors de l’installation de Windows sur un disque SSD (Solid State Drive), manuellement ou à l’aide d’une image personnalisée.

Une mise à jour du BIOS résout ce problème, mais un système d’exploitation fonctionnel et une clé USB amorçable sont requis.

Cause

Aucune information sur la cause n'est disponible.

Resolution

Le message d’erreur « Invalid Partition Table » s’affiche lors de l’installation de Windows sur le disque SSD, manuellement ou à l’aide d’une image d’installation personnalisée. Mettez à jour le BIOS vers la version la plus récente. Si aucun système d’exploitation fonctionnel n’est disponible, l’accès à un autre système et une clé USB amorçable sont requis.

Remarque : Pour obtenir de l’aide sur la création d’une clé USB amorçable, voir l’article suivant :

Téléchargez le BIOS d’un ordinateur en état de marche sur une clé USB de démarrage.

  1. Sur un autre ordinateur, branchez votre clé USB de démarrage dans le port USB.

  2. Rendez-vous sur la page d’accueil des pilotes de Dell pour obtenir la dernière version du BIOS correspondant à votre type de système.

  3. Sous la catégorie BIOS, recherchez la dernière version correspondant à votre système, puis cliquez sur Download File.

  4. Sélectionnez l’option de téléchargement Single-File, puis cliquez sur Continue.

  5. Enregistrez le fichier sur votre clé USB de démarrage.

  6. Débranchez la clé USB de démarrage du port USB et insérez-la dans le système cible.

Installez le BIOS sur votre système à partir de la clé USB de démarrage.

  1. Insérez la clé USB de démarrage dans un port USB de votre système.

  2. Démarrez ou redémarrez votre ordinateur.

  3. Appuyez sur la touche F12 au moment du démarrage pour accéder au menu Boot Device. (Il vous faudra peut-être appuyer plusieurs fois sur la touche F12 pour obtenir le message « Preparing one-time boot menu ».)

  4. Utilisez les touches fléchées pour sélectionner votre clé USB dans la liste des périphériques, puis appuyez sur Entrée.

  5. Si le fichier .exe du BIOS ne s’exécute pas automatiquement, procédez comme suit :

    • Saisissez l’invite de commande E:\XXXXXXXX.exe. E est le nom de la lettre du lecteur USB amorçable et XXXXXXXX est le nom d’un fichier enregistré sur le lecteur USB amorçable.
       Par exemple, vous pouvez saisir : E :\M6700A08.exe

  6. Appuyez sur Entrée pour exécuter le fichier et installer le BIOS.

  7. Après la mise à jour, votre ordinateur redémarre et vous pouvez poursuivre l’installation de votre système d’exploitation.

Retour au début


Disque dur  Pour plus d’informations sur les disques durs et les disques SSD, consultez notre page de support.

En outre, si vous avez installé un nouveau disque SSD sous Windows 10 et qu’il n’est pas détecté, voir l’article de la base de connaissances Dell Windows 10 : Nouveau disque SSD non détecté dans la gestion des disques

Additional Information


Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.

Affected Products

Laptops, Precision M6700
Article Properties
Article Number: 000132051
Article Type: Solution
Last Modified: 24 Jan 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.