PowerStore: Incorrect SupportAssist Connectivity Alert After NDU (User Correctable)

Summary: After an upgrade, an alert related to SupportAssist is supposed to clear however it does not, even though connectivity is good and the system is connected to Dell Support.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Users see the below alert even though connectivity metrics show that connectivity is good:
One or more appliances are not connected to the SupportAssist Gateway. Appliance status: A1 Not_Connected.

Cause

The state machine that monitors connectivity has some gaps and does not cover the transition directly from 'Disconnected' to 'Good'. (The usual pattern is 'Disconnected' to 'Poor' so on then to 'Good'.)

Resolution

This issue is planned to be fixed in a future PowerStore release.

Workaround:
Disable SupportAssist and Re-enable. This should clear the benign alert.

Affected Products

PowerStore
Article Properties
Article Number: 000224745
Article Type: Solution
Last Modified: 12 May 2024
Version:  1
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