Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Erreur d’exécution de Microsoft Edge lors de l’ouverture de SupportAssist

Summary: L’erreur d’exécution de Microsoft Edge WebView2 s’affiche lors de l’ouverture de SupportAssist pour ordinateurs personnels v4.0 sur les ordinateurs sur lesquels l’environnement d’exécution WebView2 n’est pas installé. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • SupportAssist pour ordinateurs personnels

Versions concernées :

  • v4.0

Lorsque vous ouvrez SupportAssist pour ordinateurs personnels v4.0 sur les ordinateurs sur lesquels le runtime WebView2 n’est pas installé, Edge affiche les messages suivants :

  • Une version appropriée de Microsoft Edge Webview2 Runtime n’a pas été détectée. Téléchargez et installez WebView2 Runtime.
  • Une erreur s’est produite lors de l’initialisation de webview2 : Object reference not set to an instance of an object.

Messages affichés lors de la tentative d’ouverture de SupportAssist sans que le runtime WebView2 soit installé
Figure 1 : (En anglais uniquement) Messages affichés lors de la tentative d’ouverture de SupportAssist sans le runtime WebView2 installé

Cause

Le runtime Microsoft Edge WebView2 n’est pas installé ou corrompu.

Resolution

  1. Ouvrez le panneau de configuration et vérifiez que le runtime Microsoft Edge webview2 est installé.

Microsoft Edge WebView2 Runtime répertorié sous Programmes et fonctionnalités
Figure 2 : (En anglais uniquement) Microsoft Edge WebView2 Runtime répertorié sous Programmes et fonctionnalités

  1. S’il n’est pas installé, passez à l’étape 5.
  2. S’il est installé, double-cliquez sur Microsoft Edge Webview2 Runtime et sélectionnez l’option de réparation et laissez la fin se terminer.
  3. Ouvrez maintenant l’interface utilisateur SupportAssist à partir du menu Démarrer. L’interface utilisateur doit s’ouvrir correctement, ou passez à l’étape suivante.
  4. Téléchargez et installez la dernière version de Microsoft Edge Webview2 RuntimeCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies..
    1. Après avoir ouvert l’URL ci-dessus, vous trouverez plusieurs builds ou versions disponibles.
    2. Triez la dernière version disponible à l’aide de Dernière mise à jour.

Trier par Dernière mise à jour
Figure 3 : (En anglais uniquement) Trier par Dernière mise à jour

  1. Pour identifier votre Type de système, accédez à la barre de recherche et saisissez Informations système.
  2. Référez-vous au type de système pour la version de bit et utilisez la build appropriée dans la liste.

Type de système de référence pour la version du bit
Figure 4 : (En anglais uniquement) Type de système de référence pour la version du bit

Affected Products

SupportAssist for Home PCs
Article Properties
Article Number: 000221725
Article Type: Solution
Last Modified: 01 Feb 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.