Symptoms
Following Alerts are continuously logging in Unisphere for PowerMax. It is a Standalone vApp setup.
Free disk space is below the minimum requirement of 20G.
Cause
In Standalone Unisphere for PowerMax vApp, the total size of /data should be at least 120 GB. This is a pre-requisite. Out of 120 GB, at least 20 GB must be free all the time else these alerts get generated.
In this scenario, /data was 4.7 GB in size so the alerts were obvious.
Resolution
Customer to engage their ESXi admin to expand the /data partition. This resolves the issue. If needed reboot the vApp.
In this case, 140 GB was dedicated to this vApp however to some other partition. So, customer expanded /data to 120 GB to fix the problem.
Affected Products
Unisphere for PowerMax