Symptoms
Same error message appears when customer launches Unisphere from any browser.
Cause
Customer mistakenly would have enabled X.509 certificate by performing the below in vApp manager.
Resolution
If X.509 has been enabled, then the same certificate must always be used for authentication. If not, the user would be locked out and these changes are irreversible. The only option would be to reimage both containers.
If the customer intends to use certificate-based user authentication, then CA certificates have to be imported before enabling the same.
Affected Products
Unisphere for PowerMax