Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Résolution des problèmes d’affichage sur les écrans externes connectés via les stations d’accueil WD15 et TB16

Summary: Cet article fournit des informations sur la résolution d’un problème d’affichage ou de vidéo sur les écrans Dell connectés à un ordinateur portable Dell via la station d’accueil Dell WD15 ou TB16. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Votre écran Dell peut rencontrer un problème d’affichage ou de vidéo lorsqu’il est connecté à un ordinateur portable Dell via une station d’accueil Dell WD15 ou TB16.

Si aucun des articles suivants n’a résolu votre problème, une nouvelle résolution est disponible dans la section suivante de cet article :

Appareils concernés

  • Tous les écrans Dell
  • Tous les ordinateurs portables Dell dotés d’un processeur Intel intégré
  • Tous les câbles actuels connectés aux stations d’accueil Dell

Cause

Les problèmes de vidéo ou d’affichage peuvent être dus à des pilotes vidéo ou de processeur graphique obsolètes ou endommagés.

Resolution

La mise à jour de l’ordinateur vers la dernière version du pilote Intel Graphics résout le problème. Pour télécharger et installer la dernière mise à jour de la carte graphique :

  1. Accédez à la page Pilotes et téléchargements sur le site Internet de Dell.

  2. Identifiez votre ordinateur portable Dell à l’aide du numéro de série, ou cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur portable Dell dans le catalogue de produits.

  3. Sélectionnez le système d’exploitation.

  4. Dans Catégorie, sélectionnez Vidéo.

  5. Recherchez la dernière version du pilote Intel Graphics.

  6. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur.

  7. Désinstallez le pilote Intel Graphics existant à partir de Applications et fonctionnalités dans le menu Paramètres de Windows, puis sélectionnez Pilote Intel Graphics.

  8. Redémarrez l’ordinateur une fois la désinstallation terminée.

  9. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.

  10. Double-cliquez sur le fichier de configuration graphique et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

Additional Information

Article Properties


Affected Product
Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Last Published Date

07 Aug 2023

Version

8

Article Type

Solution