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Dell Inspiron 5000 series laptop may not power on, complete POST or boot into the operating system

Summary: Learn to troubleshoot power, power on self test (post) or boot related issues with your Dell Inspiron 5000 series laptop PC. How to fix your Dell Inspiron 5000 series laptop PC if it is unable to power on, complete power on self test or boot into the operating system. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Your Dell Inspiron 5000 series laptop PC may experience issues like PC unable to power on, PC is unable to complete the POST process(Power On Self Test) or may not be able to boot into the operating system. The PC may experience this issue after the system BIOS was updated recently with BIOS version A12.

Affected Dell Inspiron 5000 series laptop PCs include:

  • Dell Inspiron 5547
  • Dell Inspiron 5555
  • Dell Inspiron 5755

Cause

Cause information is not available.

Resolution

If you Dell Inspiron 5000 series laptop PC is unable to boot into the operating system, use the following method to resolve the issue. If the issue is not resolved, follow the standard troubleshooting for boot issues.

  1. Restart your PC.
  2. When the Dell logo appears, tap F2 key until the message Entering Setup appears.
  3. Click Boot Sequence in the left panel of the BIOS screen.
  4. In the right panel, select UEFI.
  5. In the left panel, click the + symbol next to Secure Boot.
  6. Under Secure Boot, select Secure Boot Enable.
  7. In the right panel, select Enabled.
  8. Click Apply.
  9. Click Exit to reboot the PC.

If your Dell Inspiron 5000 series laptop PC is still unable to boot into the operating system, select the operating system below for standard troubleshooting guides to resolve boot issues.

For additional help with your Dell PC, please Contact Technical Support.


Unable to power on or complete POST (Power On Self Test)

If your Dell Inspiron 5000 series laptop PC is unable to power on or if the PC is unable to complete the POST process (Power On Self Test), use the BIOS Recovery options on your PC.

Before you begin BIOS Recovery, ensure that the laptop's battery is charged up to at least 10% and disconnect all external peripherals connected to your PC like USB flash drives, USB external hard disk drives or printers etc,.

  1. Verify that the laptop is powered off and disconnect the AC adapter.
  2. Press and hold the CTRL + ESC key on the keyboard.
  3. Plug in the AC adapter to the laptop.
  4. Release the CTRL key and ESC key on the keyboard once you see the BIOS Recovery screen.
  5. One the BIOS Recovery screen, select Reset NVRAM (if available) and press Enter key.
  6. Select Disabled and press Enter key if you wish to save the current BIOS settings.
  7. Select Recover BIOS and press Enter key to start the recovery process.

For more information, refer to the Dell knowledge-base article BIOS recovery options on a Dell PC or tablet.

Note: Your Dell PC may restart multiple times during the process of BIOS recovery.
Note: BIOS recovery cannot be initialized using the touchscreen of your laptop PC (if available) or an external USB keyboard connected to your laptop PC. Use the laptop keyboard instead.

If the issue is still not resolved, see the Dell knowledge base article that is applicable to the issue.

For additional help with your Dell PC, please Contact Technical Support.

Additional Information

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Affected Products

Inspiron 5547, Inspiron 5555, Inspiron 5559, Inspiron 5755, Inspiron 5759
Article Properties
Article Number: 000130431
Article Type: Solution
Last Modified: 29 Aug 2024
Version:  8
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