Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Listwy dźwiękowe AX510 i AC511 trzeszczą, gdy do gniazd słuchawkowych podłączony jest zestaw słuchawkowy z mikrofonem

Summary: Ten artykuł zawiera informacje na temat listw dźwiękowych AX510 i AC511, które powodują trzeszczący dźwięk, gdy zestaw słuchawkowy wyposażony w mikrofon jest podłączony do gniazd słuchawek. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po podłączeniu zestawu słuchawkowego do gniazd na listwie dźwiękowej Dell AX510 lub AC511 (Rysunek 1) mogą wystąpić trzaski.

Gniazdo słuchawek listwy dźwiękowej Dell AX510 lub AC511
Rysunek 1

Zestawy słuchawkowe działają prawidłowo po podłączeniu do gniazda wielofunkcyjnego komputera.

 

Cause

Lista dźwiękowa działa zgodnie z założeniami. Dzieje się tak z powodu braku zgodności sprzętu podłączonego do listwy dźwiękowej. (Mikrofon wyposażony w zestaw słuchawkowy z gniazdem TRRS)

Resolution

Gniazda słuchawek listw dźwiękowych AX510 i AC511 są zaprojektowane z myślą o gnieździe stereofonicznym znanym jako złącze TRS. To złącze ma dwa pierścienie nieprzewodzące, oddzielające styki gniazda z lewej, z prawej i uziemienia (patrz rys. 2).

Typy złączy TRS
Rysunek 2

Zestawy słuchawkowe z mikrofonem mają gniazdo TRRS (lewe gniazdo na powyższym obrazie). Dodatkowy segment to złącze mikrofonu, które powoduje pogłos (hałas, trzaski i tak dalej) po włożeniu do złącza TRS.

Jeśli masz pytania na temat tego artykułu, skontaktuj się z działem pomocy technicznej firmy Dell.

 

Affected Products

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511
Article Properties
Article Number: 000126800
Article Type: Solution
Last Modified: 06 Oct 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.