Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

AX510 and AC511 Soundbars Make Crackling Noises When a Microphone Equipped Headset is Plugged into the Headphone Jacks

Summary: This article provides information about AX510 or AC511 soundbars making crackling noises when a microphone-equipped headset is plugged into the headphone jacks.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

You may experience a crackling noise when you connect your headset to the headphone jacks of the Dell AX510 or AC511 soundbars (Figure 1).

Dell AX510 or AC511 Soundbar Headphone Jack
Figure 1

The headsets work correctly when connected to the multifunction jack of the computer.

 

Cause

The soundbar is working as designed. This happens because of incompatible hardware being connected to the soundbar. (Microphone equipped headset with TRRS jack)

Resolution

The headphone jacks of the AX510 and AC511 soundbars are designed to accept a stereo jack that is known as a TRS connector. This connector has two insulator rings separating the left, right, and ground contacts of the jack (See the center image in Figure 2).

TRS Connector Types
Figure 2

Headsets with a microphone have a TRRS jack (left jack in image above). The additional segment is the microphone connector causes feedback (noise, crackle, so forth) when inserted into a TRS connector.

If you have further questions about this article, contact Dell Technical Support.

 

Affected Products

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511
Article Properties
Article Number: 000126800
Article Type: Solution
Last Modified: 06 Oct 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.