Verkon suorituskykyongelmien vianmääritys Inspiron-järjestelmissä
Summary:Tässä artikkelissa on vianmääritysohjeita, joiden avulla voidaan määrittää, hidastaako SmartByte-sovellus verkon toimintaa.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
HUOMAUTUS: Tämä artikkeli sisältää tietoja Dell SupportAssist -sovelluksen asentamisesta. Se tunnistaa vanhentuneet ohjaimet ja asentaa ne automaattisesti.
Käynnistä tietokone uudelleen jokaisen ohjainasennuksen jälkeen, jos näyttöön tulee kehote.
Testaa verkon suorituskyky ja kirjaa tulos muistiin.
Jos ongelma jatkuu, jatka päivittämällä SmartByte-sovellus.
Päivitä SmartByte-sovellus:
Kirjaa muistiin SmartByte-versionumero ohjauspaneelista.
Avaa SmartByte-sovellus, poista SmartByte käytöstä ja testaa verkon suorituskyky uudelleen osoitteessa https://www.speedtest.net.
Jos nopeus kasvaa, jätä SmartByte pois käytöstä.
Jos nopeus ei muutu, ota SmartByte käyttöön uudelleen.
HUOMAUTUS: SmartByten ottaminen käyttöön tai poistaminen käytöstä:
Pidä Windows-näppäintä () painettuna ja paina q-näppäintä.
Kirjoita hakukenttäänSmartByte.
Valitse SmartByte (luotettava Microsoft Storen sovellus).
Voit ottaa SmartByte-sovelluksen käyttöön tai poistaa sen käytöstä SmartByten oikealla puolella olevasta liukusäätimestä.
Cause
SmartByte saattaa vähentää verkon kokonaisnopeutta tietyissä olosuhteissa. Tämä on normaalia, sillä SmartByte varaa pienen osan käytettävissä olevan verkon kaistanleveydestä omalle toiminnalleen. Mittausnopeuksissa voi olla muita tekijöitä, jotka lasketaan internet-palveluntarjoajan tarjoamaa nopeutta alempana.
Resolution
Jos verkon suorituskyky ei ole parantunut näiden toimien ja SmartByten käytöstä poistamisen jälkeen, ongelma ei liity SmartByteen. Selvitä ongelma normaalilla verkon vianmäärityksellä. Lisätietoja on verkon, WiFi- ja Bluetooth-yhteyden tukisivuilla.
Additional Information
Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.
HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.