Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Příručka k použití a odstraňování problémů s monitorem Dell P2419H

Summary: Zjistěte, jak nastavit a používat monitor Dell P2419H. Podívejte se na pokyny k odstraňování běžných problémů s videem nebo zobrazením.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN311507_en_US__1I_P2219H_P2319H_P2419H_P2719H_Product_Shot_TM_v1

Rychlé odkazy

Začínáme s nastavením, technickými údaji a servisní příručkou pro monitor Dell Dell P2419H– Ovladače a soubory ke stažení – záruka a služby podpory – často kladené dotazy

Cause

Nejsou k dispozici žádné informace o příčině.

Resolution

Nápověda k problémům s obrazem či zobrazením, např. žádné video nebo obraz, prázdná nebo černá obrazovka, blikání, problémy s rozlišením či barvou, vodorovné či svislé čáry apod. se nachází v rozbalovacích oddílech níže.

Hlavní funkce monitoru P2419H monitor jsou:

  • Rozlišení až 1 920 x 1 080 prostřednictvím rozhraní VGA, DisplayPort a HDMI s podporou zobrazení na celou obrazovku a nižších rozlišení
  • Možnosti nastavení náklonu, výšky a otočení
  • Digitální připojení pomocí rozhraní DisplayPort a HDMI
  • 1 vstupní port USB a 4 výstupní porty USB
  • Barevný gamut 72 % NTSC
  • Pohotovostní režim se spotřebou 0,3 W v režimu spánku

V této části naleznete specifikace monitoru Dell P2419H. Více informací o technických údajích monitoru Dell P2419H naleznete v Uživatelské příručce na webových stránkách s příručkami společnosti Dell.

Technologie panelu In-plane Switching, TFT LCD
Poměr stran 16:9
Maximální rozlišení 1 920 x 1 080 při frekvenci 60 Hz
Pozorovací úhel 178° (svislý a vodorovný) typický
Kontrastní poměr 1000:1 (typický)
Doba odezvy 8 ms (Normální)
5 ms (Rychlá)
Barevný gamut 72 % (CIE1931)
POZNÁMKA: Barevná škála (typická) vychází z testovacích standardů CIE1976 (82 %) a CIE1931 (72 %).
Barevná hloubka 16,7 milionu barev
Porty a konektory
  • 1x port VGA
  • 1x port HDMI verze 1.4
  • 1x port DisplayPort verze 1.2
  • 1x vstupní port USB 3.0 (dolní)
  • 2x výstupní port USB 3.0 (postranní)
  • 2x výstupní port USB 2.0 (dolní)

Přesvědčte se, že je monitor Dell správně připraven – sestavený stojan a ergonomické nastavení monitoru, připojení kabelů a jejich uspořádání, to vše pomůže zajistit nejlepší možný zážitek ze sledování.

Připojení stojanu

Standardní stojan monitoru je při dodání monitoru z výroby odpojený. Informace o připojení standardního stojanu najdete v části Nastavení monitoru v uživatelské příručce monitoru Dell P2419H.
Pokyny k nastavení všech ostatních stojanů k monitoru naleznete v příslušné příručce nastavení stojanu.

Ergonomie

Umístění monitoru je skoro stejně důležité, jako výběr modelu. Monitor by měl stát přímo před vámi, na vzdálenost paže (asi 50 až 100 cm od vašich očí), přičemž horní okraj obrazovky by měl být na úrovni očí, když sedíte pohodlně. Abyste toho dosáhli, může být potřeba upravit výšku židle nebo výšku monitoru.

Připojení monitoru k počítači

Připojení monitoru Dell P2419H k počítači:

  1. Vypněte počítač a odpojte napájecí kabel.
  2. Připojte k odpovídajícímu portu videa nebo obrazu na zadní straně počítače kabel DisplayPort, Mini-DP nebo DP (DisplayPort), HDMI či VGA.
  3. Připojte k monitoru a počítači kabel USB pro odesílání dat (pokud je třeba).

Pokud chcete zjistit více informací o připojení monitoru k počítači, přečtěte si článek znalostní databáze Dell „Jak připojím monitor k počítači?“.

Pro přístup do nabídky OSD monitoru slouží tlačítka na spodní straně monitoru. Do nabídky OSD se dostanete stisknutím tlačítka 3 (obrázek 1) na spodní straně monitoru.

Více informací o tom, jak používat nabídku OSD (On-Screen Display), naleznete v části Ovládání monitoru v uživatelské příručce monitoru Dell P2419H.

POZNÁMKA: Veškeré provedené změny se automaticky uloží při přesunutí na jinou položku nabídky, opuštění nabídky OSD nebo při čekání na automatické zavření nabídky OSD.

SLN311507_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Obrázek 1: Tlačítka na předním panelu monitoru Dell P2419H
 
Tlačítko Funkce Popis
Tlačítko 1 Klávesa zkratky / Režimy předvolby Pomocí tohoto tlačítka můžete vybírat ze seznamu předvolených režimů.
Tlačítko 2 Klávesa zkratky / Vstupní zdroj Tlačítka umožňují upravit hlasitost nebo změnit vstupní zdroj.
Tlačítko 3 Menu Pomocí tlačítka Menu spustíte nabídku OSD (On-Screen Display).
Tlačítko 4 Exit Pomocí tohoto tlačítka přejdete zpět do předchozí nabídky nebo odejdete z nabídky OSD.
Tlačítko 5 Tlačítko zapnutí/vypnutí napájení (s kontrolkou LED) Bílé nepřerušované světlo značí, že je monitor zapnutý a plně funkční. Bílé blikající světlo signalizuje úsporný režim.

Obnovení továrního výchozího nastavení monitoru může pomoci vyřešit mnoho problémů s obrazem a zobrazením. Pokud chcete monitor Dell P2419H obnovit do výchozího továrního nastavení, postupujte podle těchto pokynů:

  1. Stisknutím tlačítka 3 (obrázek 2) na monitoru přejděte do nabídky OSD (On-Screen Display).
  2. Stisknutím tlačítka 1 nebo tlačítka 2 zvýrazněte v nabídce možnost Others (Ostatní) a stisknutím tlačítka 3 ji vyberte.
  3. Stisknutím tlačítka 1 nebo tlačítka 2 zvýrazněte v nabídce možnost Factory Reset a stisknutím tlačítka 3 ji vyberte.
  4. Stisknutím tlačítka 3 obnovení potvrdíte.

SLN311507_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Obrázek 2: Tlačítka na předním panelu monitoru Dell P2419H

Jestliže je na monitoru Dell prázdná nebo černá obrazovka, rozmazaný nebo neostrý obraz, dochází k blikání, zkreslení nebo jiným neobvyklým stavům obrazovky, pomůže spuštění diagnostiky určit, jestli monitor Dell funguje normálně. Více informací o možnostech diagnostiky u monitoru Dell se nachází v článku databáze znalostí Dell Jak spustím diagnostiku monitoru Dell?.

U následujících scénářů při odstraňování problémů s počítačem je vždy nezbytné izolovat monitor:

  • Žádné napájení – Počítač se nezapíná ani nevykazuje žádné známky zapnutí.
  • Neproběhne test POST – Počítač nevykazuje žádný náznak činnosti, obrazovka může být prázdná a při spuštění se nezobrazí logo Dell.
  • Žádný obraz – Na obrazovce se nic nezobrazuje, je slyšet znělka systému Windows, ale nic se nezobrazuje.

Monitor Dell P2419H disponuje kontrolní funkcí automatického testu, která umožňuje ověřit správnou funkčnost monitoru. Jestliže je monitor řádně propojený s počítačem, avšak obrazovka monitoru je tmavá, spusťte samočinný test monitoru pomocí následujícího postupu:

  1. Vypněte počítač i monitor.
  2. Vypojte kabel obrazu ze zadní strany počítače. Aby se zaručil řádný průběh samočinného testu, odpojte ze zadní strany počítače kabely obrazu (VGA, DVI, HDMI nebo DisplayPort).
  3. Zapněte monitor.
  4. Vypněte monitor a znovu připojte kabel obrazu. Potom zapněte počítač i monitor.
  5. Jestliže obrazovku monitoru zůstává prázdná i po provedení předchozího postupu, zkontrolujte grafickou kartu (GPU) a počítač, protože monitor funguje správně.

Monitor Dell P2419H má integrovaný diagnostický nástroj, který vám pomůže určit, zda se vámi pozorované problémy obrazovky týkají samotného monitoru, nebo grafické karty v počítači.

Když si na obrazovce všimnete odchylek od normálu, jako je zkreslení, problémy se zřetelností, vodorovné nebo svislé pruhy, blednutí barev apod., je vždy dobrým postupem monitor izolovat spuštěním vestavěné diagnostiky.

  1. Ujistěte se, že je obrazovka čistá (na povrchu obrazovky není prach).
  2. Odpojte grafické kabely ze zadní části počítače nebo monitoru. Monitor nyní přejde do režimu automatického testu.
  3. Na čelním panelu stiskněte a přidržte tlačítko 1 po dobu 5 sekund. Zobrazí se šedá obrazovka.
  4. Pečlivě prohlédněte displej, zda na něm nenajdete odchylky od normálu.
  5. Stiskněte opět tlačítko 1 na předním panelu. Barva na obrazovce se změní na červenou.
  6. Prohlédněte displej, zda na něm nenajdete odchylky od normálu
  7. Opakujte body 5 a 6 i v případě zelené, modré, černé, bílé a textové obrazovky.
  8. Test je dokončen při zobrazení bílé obrazovky.
  9. Stisknutím tlačítka 1 ukončete vestavěný samočinný test.
POZNÁMKA: Pokud při použití diagnostického nástroje na obrazovce žádné odchylky od normálu nezaznamenáte, funguje monitor správně. Zkontrolujte grafickou kartu (GPU) a počítač.
Pokud v průběhu vestavěné diagnostiky zaznamenáte odchylky od abnormálního chování, můžete nechat monitor opravit/vyměnit, pokud je v záruce, prostřednictvím technické podpory společnosti Dell.

Během procesu výroby monitoru LCD se může stát, že se jeden či více pixelů zablokuje v neměnném stavu, kterého je těžké si všimnout a neovlivňuje kvalitu obrazu ani použitelnost. Více informací se nachází v článku databáze znalostí Dell Směrnice pro pixely displejů LCD Dell.

V tomto oddíle uvádíme informace o krocích odstraňování problémů, které mohou pomoci při řešení nejběžnějších potíží s monitorem Dell P2419H. Případně, pokud chcete zjistit, jak na odstraňování běžných problémů s monitory Dell, podívejte se do článku databáze znalostí Dell Jak odstraňovat problémy s displejem či obrazem na monitoru Dell.

Běžný problém Co vnímá uživatel Možné řešení
Žádný obraz – kontrolka LED napájení nesvítí Žádný obraz
  • Přesvědčte se, že napájecí kabel je řádně připojen k monitoru.
  • Ověřte funkčnost zásuvky elektrické sítě pomocí jiného elektrospotřebiče.
  • Při zapínání zcela stiskněte tlačítko napájení.
  • Pokud je to možné, proveďte zkoušku s kabelem a systémem, o kterých víte, že fungují.
Žádný obraz – kontrolka LED napájení svítí Není obraz nebo jas.
  • Zvyšte jas a kontrast monitoru v nabídce OSD (On-Screen Display).
  • Proveďte kontrolní automatický test monitoru.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
  • Znovu nasaďte oba konce kabelu obrazu.
  • Vyzkoušejte kabel obrazu, o kterém víte, že funguje.
  • Spusťte vestavěnou diagnostiku.
  • Stiskněte tlačítko Input Source Select a vyberte správný vstupní zdroj.
  • Pokud je to možné, vyzkoušejte monitor se systémem, o kterém víte, že funguje.
Slabé zaostření Obraz je neostrý, rozmazaný nebo dvojitý.
Roztřesený/nestabilní obraz Vlnící se obraz nebo jemný pohyb.
Chybějící pixely Na LCD displeji jsou tmavá místa.
  • Vypněte a zapněte monitor.
  • Pixel, který je neustále tmavý, je přirozenou vadou, ke které v LCD technologii dochází.
  • Spusťte vestavěnou diagnostiku.
Zablokované rozsvícené nebo zhasnuté pixely Na LCD displeji jsou světlá místa.
Potíže s jasem Obraz je příliš tlumený nebo světlý.
Geometrické zkreslení Obrazovka není řádně vycentrovaná.
Při použití vstupu DisplayPort nejsou nastavení polohy dostupná.
Vodorovné/svislé čáry Na obrazovce je jedna nebo více čar.
Při použití vstupu DisplayPort nejsou nastavení polohy dostupná.
Potíže se synchronizací Obrazovka je zakódovaná nebo se jeví roztrhaná.
Problémy související s bezpečností Viditelné stopy kouře nebo jisker.
  • Neprovádějte žádné kroky odstraňování problémů.
  • Obraťte se okamžitě na technickou podporu společnosti Dell.
Občasné problémy Poruchy se zapínáním a vypínáním monitoru.
  • Přesvědčte se, že je kabel správně připojen k monitoru i počítači.
  • Obnovte tovární nastavení monitoru.
  • Spusťte samočinný test monitoru a zjistěte, zda se tyto občasné problémy vyskytují i v něm.
Chybějící barva Obraz nemá barvu.
  • Spusťte samočinný test monitoru.
  • Přesvědčte se, že je kabel obrazu propojující monitor a počítač řádně zapojený.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
Špatná barva Barva obrazu není správná.
  • V závislosti na aplikaci změňte nastavení možnosti Color Setting Mode v položce Color Settings nabídky On-Screen Display (OSD) na možnost Graphics nebo Video.
  • Vyzkoušejte různá nastavení možnosti Color Preset Settings v části Color Settings nabídky On-Screen Display (OSD).
  • Pokud je vypnuta možnost Color Management, nastavte hodnoty R/G/B v nabídce OSD Color Settings.
  • Změňte v části Color Settings nabídky On-Screen Display (OSD) položku Input Color Format na možnost PC RGB nebo YPbPr.
  • Spusťte vestavěnou diagnostiku.
Na monitoru je patrná retence obrazu vzniklá ze statického obrazu, který byl na monitoru zobrazený po dlouhou dobu. Na obrazovce je patrný slabý stín ze statického obrazu.
  • Pomocí funkce Řízení spotřeby nastavte vypínání monitoru, pokud není používán.
  • Další možností je dynamicky se měnící spořič obrazovky.
  • Pomocí funkce LCD Conditioning (Testování displeje LCD) pod položkou Other Settings (Jiná nastavení) retenci obrazu eliminujte.
Obraz na monitoru je příliš malý Obraz je umístěný ve středu obrazovky, avšak nezabírá celou její plochu
Žádný vstupní signál při stisknutí ovládacích tlačítek Žádný obraz, kontrolka LED svítí bíle
  • Ověřte zdroj vstupního signálu. Pohněte myší nebo stiskněte libovolnou klávesu na klávesnici, abyste se přesvědčili, že počítač není v úsporném režimu.
  • Přesvědčte se, že je kabel správně připojen k monitoru i počítači.
  • Restartujte počítač.
Obraz nezabírá celou obrazovku Obraz nevyplňuje celou výšku nebo šířku obrazovky
  • Vzhledem k různým formátům obrazu (poměru stran) na discích DVD a videích se obraz může zobrazit přes část obrazovky.
  • Spusťte vestavěnou diagnostiku.
 
Odstraňování problémů s rozhraním USB
Specifické příznaky Co vnímá uživatel Možné řešení
Rozhraní USB nefunguje Periferní zařízení USB nefungují
  • Zkontrolujte, zda je monitor zapnutý.
  • Znovu připojte vstupní kabel k počítači.
  • Znovu připojte periferní zařízení USB (výstupní konektor).
  • Vypněte monitor a poté jej zase zapněte.
  • Restartujte počítač.
  • Některá zařízení USB, například přenosný disk HDD, vyžadují vyšší elektrický proud – zařízení připojte přímo k počítači.
Vysokorychlostní rozhraní USB 3.0 je pomalé. Vysokorychlostní periferní zařízení USB 3.0 pracují pomalu nebo vůbec.
  • Zkontrolujte, zda váš počítač podporuje technologii USB 3.0.
  • Některé počítače mají porty USB 3.0, USB 2.0 a USB 1.1.
  • Zajistěte, aby byl použit správný port.
  • Znovu připojte vstupní kabel k počítači.
  • Znovu připojte periferní zařízení USB (výstupní konektor).
  • Restartujte počítač.
Bezdrátová periferní zařízení USB přestanou po připojení zařízení USB 3.0 fungovat Bezdrátová periferní zařízení USB reagují pomalu nebo fungují pouze při zkrácení vzdálenosti mezi zařízením a přijímačem
  • Prodlužte vzdálenost mezi periferními zařízeními USB 3.0 a bezdrátovým přijímačem USB.
  • Umístěte bezdrátový přijímač USB co nejblíže k bezdrátovým periferním zařízením USB.
  • Abyste mohli bezdrátový přijímač USB umístit co nejdále od portu USB 3.0, použijte prodlužovací kabel USB.

Další informace o tom, jak zobrazit a stáhnout uživatelské příručky a návody k produktům Dell najdete v článku databáze znalostí Dell Příručky a dokumentace k produktu Dell.


Často kladené dotazy

Použití nastavení zobrazení systému Windows

V systémech Windows 7, Windows 8, Windows 8.1 a Windows 10:

  1. Pouze u systémů Windows 8 a Windows 8.1 vyberte dlaždici Plocha, abyste přepnuli na zobrazení klasické pracovní plochy.
  2. Klikněte pravým tlačítkem myši na plochu a poté na možnost Rozlišení obrazovky.
  3. Klikněte na rozbalovací seznam rozlišení obrazovky a vyberte možnost 1920 × 1080.
  4. Klikněte na tlačítko OK.

Použití programu Nvidia Control Panel

Změna rozlišení pomocí programu Nvidia Control Panel:

  1. Pravým tlačítkem klikněte na plochu a klikněte na možnost Nvidia Control Panel.
  2. V levém podokně klikněte na symbol + vedle možnosti Display.
  3. Pod položkou Display vyberte možnost Change Resolution.
  4. V rozbalovací nabídce v pravém podokně vyberte rozlišení 1920 x 1080.
  5. Klikněte na tlačítko Apply.

Použití programu AMD Catalyst Control Center

Změna rozlišení pomocí programu AMD Catalyst Control Center:

  1. Pravým tlačítkem klikněte na plochu a klikněte na možnost AMD Catalyst Control Center.
  2. V levém podokně klikněte na symbol + vedle možnosti Display.
  3. Pod položkou Display vyberte možnost Change Resolution.
  4. V rozbalovací nabídce v pravém podokně vyberte rozlišení 1920 x 1080.
  5. Klikněte na tlačítko Apply.
POZNÁMKA: Jestliže se doporučené rozlišení jako možnost nezobrazuje, může být nutné aktualizovat ovladač grafické karty (GPU) a navštívit webovou stránku Ovladače a soubory Dell ke stažení nebo webovou stránku výrobce grafické karty (GPU).

Informace o obnovení monitoru Dell P2419H do výchozího továrního nastavení najdete v části Obnovení nastavení z výroby v tomto článku.

Monitor Dell P2419H má k dispozici dvě vestavěné diagnostiky:

  • Samočinný test – Funkce samočinného testu monitoru Dell P2419H umožňuje zkontrolovat, jestli monitor funguje správně.
  • Vestavěný samočinný test – Monitor Dell P2419H má vestavěný samočinný test, který pomáhá rozpoznat, jestli neobvyklý stav obrazovky souvisí s monitorem nebo grafickou kartou (GPU) ve vašem počítači. Když si všimnete na obrazovce odchylek od normálu, jako je zkreslení, problémy se zřetelností, vodorovné nebo svislé pruhy, blednutí barev apod., je vždy dobrým postupem monitor izolovat provedením vestavěné diagnostiky.

Informace o spuštění diagnostického testu naleznete v části Spuštění diagnostiky na monitoru Dell P2419H tohoto článku databáze znalostí Dell.

Oddíl Odstraňování problémů tohoto článku databáze znalostí Dell uvádí informace o odstraňování běžných problémů s monitorem Dell P2419H. Oddíl obsahuje kroky odstraňování problémů při řešení problémů s napájením, obrazem, barvou či jasností, problémů se zkreslením, vodorovnými či svislými čarami, problémů s jasem či problémů s pixely apod.

Pokud chcete procházet nabídkou OSD (On-Screen Display), použijte tlačítka na monitoru. Ovládací tlačítka monitoru se většinou nacházejí na pravé straně, buď na boku, vpředu nebo dole na monitoru. Do nabídky OSD (On-Screen Display) se dostanete pomocí tlačítka 3 na monitoru.

Další informace o použití nabídky OSD (On-Screen Display) a různých možnostech nabídky se nacházejí v části Ovládání monitoru v uživatelské příručce monitoru Dell P2419H.

.

Additional Information

Ikona monitoru Další informace a podporu pro monitor či obrazovku stolního počítače, notebooku nebo tabletu Dell naleznete na stránkách podpory monitorů.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: V současné době jsou nabídky dostupné pouze pro zákazníky z USA, Kanady, Spojeného královstvíFrancie. Server ani úložiště nejsou k dispozici.

Affected Products

Dell P2419H
Article Properties
Article Number: 000123883
Article Type: Solution
Last Modified: 31 Aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.