VxRail: Dial-home event code: MYSTIC014020/VXR014020 Network uplink redundancy lost.

Summary: Failures such as of the network cable faults, disconnect of cable, failure of the physical network card or failure of network switch/port/etc.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VxRail: Dial-home event code: MYSTIC014020 - Network uplink redundancy lost.
VxRail: Dial-home event code: VXR014020 - Network uplink redundancy lost.

Cause

Failure of the network cable; disconnect of cable; failure of the physical network card or failure of network switch/port/etc.
Lost uplink redundancy on DVPort(s) Physical NIC is down.
Lost uplink redundancy on a virtual switch Physical NIC is down.

Resolution

To resolve this issue:

  1. Log in to the vSphere web client and select the relevant host.
  2. Check the physical connection of the VMNIC specified in the alert, and the configuration of the attached network switch.
  3. See VMware KB article for more information about troubleshooting network connectivity issues (Troubleshooting network and TCP/UDP port connectivity issues on HostsThis hyperlink is taking you to a website outside of Dell Technologies.).

 

Additional Information

Dell Support can update their Install Base records to register the new appliance, which should prevent any further dial-homes for this event.

Affected Products

VxRail Appliance Family

Products

VxRack SDDC, VxRail Appliance Family, VxRail Appliance Series
Article Properties
Article Number: 000032693
Article Type: Solution
Last Modified: 06 Feb 2026
Version:  5
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