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How to Troubleshoot PowerEdge RAID Controller (PERC) Battery Errors on a Dell PowerEdge™ Server

Summary: How to Troubleshoot PowerEdge RAID Controller (PERC) Battery Errors on a Dell PowerEdge™ Server.

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Article Content


Symptoms

This article provides information on how to troubleshoot PowerEdge RAID Controller (PERC) battery errors on a Dell PowerEdge Server


 

Issue 1:

Memory Or Battery Problem Error Message  
 
Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


Probable Cause:
The adapter detects data in the controller cache that has not yet been written to the disk subsystem. The controller detects an Error-Correcting Code (ECC) error while performing its cache checking routine during initialization. The controller discards the cache rather than sending it to the disk subsystem because the data integrity cannot be guaranteed.
The battery may be under charged.

Corrective Action: 
Allow the battery to charge fully to resolve this problem. If the problem persists, the battery or adapter DIMM might be faulty. Contact Dell Technical Support.

Cause

Issue 2:

Battery Discharged Or Disconnected Error Message 

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


Probable Cause: 
This message may appear for controller without battery, depending on the virtual disks’ policies.
 
Corrective Action: 
The controller battery is missing or currently inaccessible, contact Dell support if the problem persist after 30 minutes.

Resolution

-

Article Properties


Affected Product

Servers

Last Published Date

28 Sep 2021

Version

6

Article Type

Solution