Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Slik løser du problemer med harddisk eller SSD-disk på Dell-datamaskinen

Resumen: Denne artikkelen inneholder informasjon om hvordan du feilsøker og løser vanlige problemer med harddisker (HDD) eller SSD-disker (SSD) på en Dell-datamaskin.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Feilmeldingene på skjermen refererer til harddisken:
    • 'Harddisken ikke oppdaget'
    • 'Finner ingen oppstartsenhet'
    • 'Finner ingen oppstartspartisjon'
    • 'Lesestasjon for datafeil'
    • 'Søk feil - Sektor ikke funnet'
  • Datamaskinen viser et tomt eller svart skjermbilde med en blinkende markør.
  • Datamaskinen starter ikke opp i operativsystemet.
  • Feilmeldinger relatert til operativsystemet under oppstartsprosessen, for eksempel 'Manglende operativsystem'.
  • Klikking, sliping eller klynkelyd fra harddisken.
  • Datamaskinen bruker lang tid på å starte opp til operativsystemet.
  • Datamaskinen kjører sakte eller noen ganger slutter å svare under bruk.

Hvis du får en feilmelding relatert til Random Array of Inexpensive Disks (RAID), kan du finne: Hvordan konfigurere RAID på en Dell-datamaskin eller Feilsøke et problem med RAID-harddisken på en Dell-datamaskin.

Hvis du får en feil på skjermen på en blå eller svart skjerm, også kalt en STOP-feil, kan du finn ut følgende: Slik feilsøker du en blåskjerm- eller STOPP-feilkode på en Dell-datamaskin.

Hvis du har problemer med en ekstern USB-harddisk, kan du finn ut: Slik feilsøker du USB-problemer på en Dell-datamaskin

Slik løser du harddiskfeil

Finn ut hvordan du feilsøker og reparerer problemer med harddisk (harddisk) eller SSD-disk (SSD).

Varighet: 02:38
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Causa

Det er viktig å identifisere om og hvordan harddisken svikter mens den er koblet til datamaskinen. Skadede eller ødelagte sektorer på en harddisk kan forårsake ytelsesproblemer og oppstartsproblemer i operativsystemet.

Resolución

  1. Slå av datamaskinen. Trykk på og hold nede strømknappen i ti sekunder.
  2. Koble strømadapteren eller strømkabelen fra datamaskinen, og ta ut batteriet. (For bærbare Dell-PC-er med uttakbart batteri.)
    Merk: For bærbare Dell-PC-er som har et batteri som ikke kan tas ut, kan du finne: Slik tilbakestiller du sanntidsklokken (RTC) For bærbare Dell-PC-er med flyttbare batterier kan du se brukerveiledningen for den bærbare Dell-PC-en for å få trinnvise instruksjoner for hvordan du tar ut batteriet på en trygg måte.
     
    Merk: På utvalgte bærbare Dell Latitude-PC-er kan du prøve å gjenopprette den bærbare PC-en etter en oppstartsfeil ved hjelp av den tvungne metoden utvidet systemanalyse før oppstart (ePSA). Lære:  Slik bruker du tvungen ePSA til å gjenopprette fra selvtest ved oppstart (POST) eller oppstartsfeil på Dell Latitude PC-er 
  3. Koble fra alle enheter, for eksempel USB-stasjoner, skrivere, webkameraer og mediekort (SD/xD), bortsett fra tastaturet og musen.
  4. Trykk på og hold nede strømknappen i 15–20 sekunder for å lade ut resterende strøm.
  5. Koble til strømkabelen (for stasjonære Dell-PC-er), strømadapteren og batteriet (for bærbare Dell-PC-er).
  6. Slå på datamaskinen.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis du skal fastslå om en Dell-datamaskin har et maskinvareproblem, anbefales det at du først kjører en diagnostikktest av maskinvaren. Dell tilbyr både innebygd og nettbasert diagnostikk.

Hvis datamaskinen ikke kan starte opp i Windows, kjører du diagnostikktesten før oppstart på en Dell-datamaskin:

  1. Slå på datamaskinen og trykk på F2-tasten flere ganger til du ser One Time Boot Menu (menyen for engangsoppstart).
  2. Velg Diagnostics (Diagnostisering), og trykk på Enter.
  3. Følg instruksjonene på skjermen for å fullføre diagnostikktesten før oppstart.
  4. Består eller gir testene en feilkode? (Hvis tilgjengelig, er du i stand til å fysisk sjekke datamaskinen fungerer med en harddisk fra en lignende fungerende produkt tilkoblet? Unngå problemer med kablene, portene eller hovedkortene.)

Hvis datamaskinen starter opp i Windows og har tilgang til Internett, kjører du Dells online-diagnostikk:

  1. Gå til Dell.com/support.
  2. Identifiser Dell-datamaskinen din.
    1. Klikk på Last ned og installer SupportAssist for å finne Dell-PC-en automatisk. Følg instruksjonene på skjermen for å installere Dell SupportAssist (hvis nødvendig).
    2. Du kan også kan oppgi service-ID-en eller ekspresservicekoden til Dell-datamaskinen, og klikke på Søk.
    3. Du kan også klikke på Bla gjennom alle produkter, og velge Dell-datamaskinen din manuelt fra listen.
  3. Gå til fanen Diagnostikk.
  4. Klikk på Run Quick Test (Kjør hurtigtest).
    Merk: Hvis SupportAssist ikke er installert på Dell-datamaskinen, blir du bedt om å laste ned og installere SupportAssist-applikasjonen.
  5. Hvis testen blir bestått, går du videre til neste trinn.
  6. Hvis diagnostikktesten mislykkes, kontakter du Dell teknisk kundestøtte for å få reparasjonsalternativer i ditt område.

Noen ganger kan de eksterne enhetene forårsake problemer med oppstart av operativsystemet eller stoppfeil. Koble fra alle eksterne lagringsenheter, for eksempel eksterne stasjoner, dokkingstasjoner og annen maskinvare som er koblet til datamaskinen, og start deretter datamaskinen på nytt.

Du opplever ikke problemet etter at du har startet datamaskinen på nytt. Dette betyr at den eksterne enheten kan være årsaken til problemet, og du må kontakte enhetsprodusenten for ytterligere støtte.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Dell Technologies anbefaler at du oppdaterer BIOS, enhetsdrivere og gjeldende fastvare som en del av den planlagte oppdateringssyklusen. Oppdateringer kan inneholde funksjonsforbedringer eller endringer som bidrar til å holde enhetens programvare oppdatert. De kan gjøre dem kompatible med andre moduler (maskinvare og programvare) og kan øke enhetens stabilitet.

Lære: Slik laster du ned og installerer den nyeste BIOS-oppdateringen på Dell-datamaskinen.

Lære: Fremgangsmåte for å laste ned og installere Dell-drivere og -fastvare

Hvis dette ikke løser problemet, går du videre til neste trinn.

System File Checker og Deployment Image Servicing and Management (DISM) er kommandolinjeverktøy for å skanne Windows og reparere manglende eller ødelagte operativsystemfiler:

  1. Start datamaskinen på nytt i Windows. Hvis datamaskinen ikke kan starte opp i Windows, starter du opp i sikkermodus med nettverkstilkobling.
  2. Klikk på Start , og søk deretter etter Ledetekst eller cmd.
  3. Høyreklikk på Ledetekst, og velg Kjør som Administrator.
  4. I ledetekstvinduet skriver du inn sfc /scannow og trykk Enter.
  5. Systemfilkontrollen skanner og verifiserer operativsystemfilene. Ikke lukk ledetekstvinduet før bekreftelsen er 100 % fullført.
  6. Start datamaskinen på nytt, og kontroller om problemet er løst.
  7. Hvis problemet ikke er løst, gjentar du trinn 1 og 2.
  8. I ledetekstvinduet skriver du inn DISM.exe /Online /Cleanup-image /Restorehealth og trykk Enter.
    Merk: DISM-verktøyet krever en aktiv Internett-tilkobling. Koble en Ethernet (RJ45)-kabel direkte fra ruteren til datamaskinen. Sikkermodus med nettverk støtter ikke trådløs Internett-tilkobling (Wi-Fi).
  9. DISM-verktøyet (Deployment Image Servicing and Management) kobler til Windows Update på Internett for å laste ned og erstatte manglende eller skadede Windows-operativsystemfiler (hvis det er aktuelt).
  10. Når reparasjonsprosessen er fullført, må du starte datamaskinen på nytt.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Systemgjenoppretting er en funksjon i Microsoft Windows-operativsystemet som kan hjelpe deg med å løse enkelte typer krasj og andre datamaskinproblemer. Systemgjenoppretting tilbakestiller datamaskinens tilstand (inkludert datamaskinfiler, installerte applikasjoner, Windows-register og datamaskininnstillinger) til et tidligere tidspunkt.

Lære: Slik gjenoppretter du datamaskinen ved hjelp av Systemgjenoppretting i Microsoft Windows .

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis Dell-datamaskinen fortsatt låser seg, og feilsøkingstrinnene ovenfor ikke løste problemet, må du vurdere å installere operativsystemet på nytt. Lær hvordan du:  Slik gjenoppretter du Microsoft Windows eller installerer det på nytt på en Dell-datamaskin

Merk: Eier du en bærbar Dell-PC? Send inn den bærbare PC-en til reparasjon som ikke er dekket av service, så kan vi identifisere og løse problemet hvis du ikke får Windows til å starte opp. Denne tjenesten er tilgjengelig i Canada, Frankrike, Italia, Nederland, Polen, Storbritannia og USA.

Información adicional

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg:


Støtte ved utløpt service Utløpt service? Dette er ikke et problem. Gå til det Dell.com/support nettstedet, skriv inn Dell-service-ID-en din, og se tilbudene våre.

Merk: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server- og lagringsenheter gjelder ikke.

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179526
Tipo de artículo: Solution
Última modificación: 17 Aug 2024
Versión:  20
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.