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BitLocker 提示输入恢复密钥,而您找不到密钥

Summary: 为了帮助查找之前存储的 BitLocker 恢复密钥,本文介绍了每个 Windows 操作系统支持的不同存储选项。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BitLocker 概览

BitLocker 是 Microsoft 加密产品,旨在保护计算机上的数据。如果 BitLocker 出现问题,您会遇到有关 BitLocker 恢复密钥的提示。如果您没有 BitLocker 提示所需的恢复密钥,您无法访问计算机。

提醒:由于 BitLocker 是 Microsoft 加密安全产品,戴尔不存储或提供恢复密钥。戴尔不能规避 Microsoft BitLocker 恢复密钥相关过程。出厂时戴尔设备加密。

Cause

如何在我的设备上激活 BitLocker?

BitLocker 有三种保护您设备的常用方法。

  1. 您的设备是符合自动启用设备加密特定要求的现代设备:在这种情况下,您的 BitLocker 恢复密钥会在激活保护之前自动保存到您的 Microsoft 帐户。
  2. 设备的管理员通过“设置”应用程序或控制面板激活了 BitLocker 保护(在某些设备上也称为设备加密):在这种情况下,激活 BitLocker 的人选择密钥的保存位置,或者(如果设备已加密)自动保存到其 Microsoft 帐户。
  3. 管理您设备的工作或学校组织(现在或过去)在您的设备上激活 BitLocker 保护:该组织应具有您的 BitLocker 恢复密钥。

从 Windows 8.1 开始,Windows 会在支持新型待机的设备上自动启用 BitLocker 设备加密。借助 Windows 10 和 11,Microsoft 可在更多种设备上提供 BitLocker 设备加密支持。其中包括那些支持新型待机的设备以及运行 Windows 10 家庭版或 Windows 11 的设备。戴尔发运的所有计算机都符合现代待机标准,并且以上各项均适用。戴尔置于中立状态的注册表项控制此行为,它不会禁止或强制加密。Windows 将此解释为加密批准。

对您的设备具有完全管理访问权限的人员可能会有意代表您激活 BitLocker 加密。这可能是您,也可能是设备管理组织的工作人员。戴尔不会在任何设备上启用 BitLocker,但设置过程中的某个人或域配置期间的管理员可以启用 BitLocker。

BIOS 更新可能会触发 BitLocker 恢复事件。(在 Windows 运行和刷新 BIOS 之间,平台配置寄存器 (PCR) 库会发生变化。)但是,所有戴尔 BIOS 更新都会在刷新之前暂停 BitLocker,因此不会因为更新固件而发生 BitLocker 恢复事件。如果计算机进入恢复模式,则可能是由于在更改启动驱动器枚举时连接了外部驱动器。您可以在 BIOS 中对此进行配置。除了此特定情况之外,没有会意外触发 BitLocker 加密的事件。BitLocker 加密过程在后台进行,通常在恢复事件发生之前您不会注意到该过程。

BitLocker 设置过程会强制在激活时创建恢复密钥。如果找不到 BitLocker 恢复密钥或恢复配置更改,则必须使用 Windows 恢复选项之一重置设备。重置设备会删除所有文件。

Resolution

BitLocker 恢复密钥存储选项

Recovery 密钥可能由众多方式保存,具体取决于安装的 Windows 版本。下表介绍了每个操作系统版本支持的保存密钥的选项,可帮助您找到保存的密钥(如果存在):

对于 Windows 8 或 Windows 8.1:

  • 默认情况下,密钥可以保存到 Microsoft 帐户中(从其他计算机访问 MS 帐户以检索密钥)。
  • 密钥可以手动保存到 USB 闪存盘。
  • 密钥可以手动保存为文件(网络驱动器或其他位置)。
  • 可以手动物理打印密钥。

对于 Windows 10 和 11:

  • 默认情况下,密钥可以保存到 Microsoft 帐户中(搜索 BitLocker 恢复密钥以检索密钥)。
    • 如果您有支持自动设备加密的现代设备,则恢复密钥很可能在您的 Microsoft 帐户中。有关详细信息,请参阅 设备加密 此超链接会将您带往 Dell Technologies 之外的网站。
    • 如果设置了设备或其他人激活了 BitLocker 保护,则恢复密钥可能位于此人的 Microsoft 帐户中。
  • 密钥可以保存到 USB 闪存盘(将 USB 闪存盘驱动器插入锁定的计算机,并按照说明进行操作。如果您已在闪存盘上将此闪存盘另存为文本文件,使用另一台计算机读取此文本文件)
  • 密钥可以保存到 Azure Active Directory 帐户中(对于使用 Azure Active Directory 帐户登录的商用计算机,若要获取恢复密钥,请参阅 Microsoft Azure 帐户的设备信息)。
  • 密钥可以手动保存为文件(网络驱动器或其他位置)。
  • 可以手动物理打印密钥。
提醒:另存为文件的选项是最常用的选项。当您将文件保存在必须恢复的计算机的驱动器上时,有时可能会导致恢复问题。(我们建议保存到网络驱动器或其他物理硬盘驱动器,以防止硬盘损坏阻止检索恢复密钥。)
注意:如果恢复密钥丢失,您无法通过其他方式解锁该密钥。要使计算机恢复正常运行,唯一的选择就是重新安装 Windows。(这会导致加密硬盘的所有数据和配置丢失。)

Additional Information

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超出保修期支持超出保修期?这不是问题。浏览 Dell.com/support 网站,输入您的戴尔服务编号并查看我们的服务。

提醒:服务仅适用于美国加拿大英国法国德国中国大陆地区的个人计算机客户。服务器和存储产品不适用。

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000124361
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  16
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