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BitLocker 提示您輸入復原金鑰,但您找不到金鑰

Summary: 本文說明每個 Windows 作業系統支援的不同儲存選項,以協助尋找先前儲存的 BitLocker 復原金鑰。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BitLocker 概觀

BitLocker 是一種Microsoft加密產品,專為保護電腦上的資料而設計。如果 BitLocker 發生問題,您會收到要求輸入 BitLocker 復原金鑰的提示。如果您沒有 BitLocker 提示要求的有效復原金鑰,您會無法存取電腦。

注意:由於 BitLocker 是Microsoft加密安全性產品,因此 Dell 無法儲存或擁有提供復原金鑰的能力。Dell 無法規避 Microsoft BitLocker 復原金鑰程序。Dell 裝置在出廠時並加密。

Cause

如何在我的裝置上啟用 BitLocker?

BitLocker 有三種常見的方法可開始保護您的裝置。

  1. 您的裝置是現代裝置,符合自動啟用裝置加密的特定需求:在此情況下,您的 BitLocker 復原金鑰會自動儲存至您的 Microsoft 帳戶,然後再啟用保護。
  2. 您裝置的系統管理員透過「設定」應用程式或控制台啟用 BitLocker 保護 (在某些裝置上也稱為裝置加密):在此情況下,啟動 BitLocker 者會選擇要儲存金鑰的位置,或 (如果裝置已加密),金鑰會自動儲存到其 Microsoft 帳戶中。
  3. (現在或過去) 管理您裝置的工作或學校組織會在您的裝置上啟用 BitLocker 保護:該組織應有您的 BitLocker 復原金鑰。

從 Windows 8.1 開始,Windows 會在支援新式待機的裝置上自動啟用 BitLocker 裝置加密。若是 Windows 10 和 11,Microsoft 會在更多樣的裝置上提供 BitLocker 裝置加密支援。其中包括支援新式待機的裝置,以及執行 Windows 10 家用版或 Windows 11 的裝置。Dell 出貨的所有電腦都符合新式待機規範,上述皆適用。Dell 保持中立狀態的登錄機碼可控制此行為,不會禁止或強制加密。Windows 將此解譯為核准加密。

對您裝置擁有完整管理存取權限的人士可能會有意代表您啟動 BitLocker 加密。這可能是您,也可能是為管理您設備的組織工作的人員。Dell 不會在任何裝置上啟用 BitLocker,但有人在設定期間啟用 BitLocker,或是網域組態期間的系統管理員可以啟用 BitLocker。

BIOS 更新可能會觸發 BitLocker 復原事件。(在 Windows 執行和 BIOS 刷新的時間之間,平台組態註冊 (PCR) 庫會變更。)但是,所有 Dell BIOS 更新都會在刷新前暫停 BitLocker,因此 BitLocker 復原事件因為更新韌體而無法發生。如果電腦進入復原模式,可能是因為在變更開機磁碟機列舉時連接了外接式磁碟機。您可以在 BIOS 中進行此設定。在此特定情況以外,沒有意外觸發 BitLocker 加密的事件。BitLocker 加密程序會在背景中執行,在發生復原事件之前,您通常不會去注意。

BitLocker 設定程序會強制在啟用時建立復原金鑰。如果您找不到 BitLocker 復原金鑰或還原組態變更,則必須使用 Windows 其中一個復原選項來重設裝置。重設裝置會將所有檔案移除。

Resolution

BitLocker 復原金鑰儲存裝置選項

視安裝的 Windows 版本而定,可採用幾種方式儲存復原金鑰。下表說明每個作業系統版本儲存金鑰所支援的選項,並可協助找到儲存的金鑰 (如果有的話):

針對 Windows 8 或 Windows 8.1:

  • 預設可將金鑰儲存至您的 Microsoft 帳戶 (從其他電腦存取您的 Microsoft 帳戶以取得金鑰)。
  • 可將金鑰手動儲存至 USB 隨身碟。
  • 可將金鑰手動儲存為檔案 (網路磁碟機或其他位置)。
  • 可將金鑰手動實體列印。

針對 Windows 10 和 11:

  • 預設可將金鑰儲存至您的 Microsoft 帳戶 (搜尋 BitLocker 復原金鑰以取得金鑰)。
    • 如果您有支援自動設備加密的現代設備,則恢復密鑰很可能在您的Microsoft帳戶中。如需詳細資訊,請參閱 裝置加密 此超連結會帶您前往 Dell Technologies 以外的網站。
    • 如果裝置已設定或其他人啟用了 BitLocker 保護,則復原金鑰可能位於該人員的Microsoft帳戶中。
  • 可將金鑰儲存至 USB 隨身碟 (將 USB 隨身碟插入您鎖定的個人電腦,然後依照指示操作。如果您將金鑰儲存為隨身碟上的文字檔,請使用不同的電腦讀取文字檔)
  • 可將金鑰儲存至您的 Azure Active Directory 帳戶 (對於您使用 Azure Active Directory 帳戶登入的商用電腦,若要取得復原金鑰,請參閱 Microsoft Azure 帳戶的裝置資訊)。
  • 可將金鑰手動儲存為檔案 (網路磁碟機或其他位置)。
  • 可將金鑰手動實體列印。
注意:另存為檔案的選項是最常用的選項。當您將檔案儲存在必須還原的電腦磁碟機上時,有時會發生復原問題。(我們建議儲存至網路硬碟或其他實體硬碟,以防止硬碟損毀,導致無法擷取復原金鑰。)
警示:如果復原金鑰遺失,您無法以其他方式解鎖。若要將電腦還原至作業,只需重新安裝 Windows。(這會導致遺失加密硬碟的所有資料和設定。)

Additional Information

建議的文章

如需有關 BitLocker 和復原程序的其他資訊,請參閱下列文章:

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保固過期支援保固已過期?這並不是問題。瀏覽 Dell.com/support 網站,輸入您的 Dell 產品服務編號,並檢視我們提供的內容。

注意:提供的內容僅適用於美國加拿大英國法國德國中國的個人電腦客戶。不適用於伺服器和儲存產品。

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000124361
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  16
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