Advertência informando que várias dock stations não são compatíveis simultaneamente durante o POST

Summary: Este artigo apresenta informações sobre como resolver uma mensagem de advertência de POST (Power On Self-Test, teste automático de inicialização) durante a inicialização: Não há suporte para várias dock stations simultaneamente. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Fazer upgrade para uma nova dock station depois de usar dock stations mais antigas, como WD15, TB16 e TB18DC, pode relatar uma mensagem de advertência durante o processo inicial de POST.

A mensagem afirma:

Multiple docking stations are not simultaneously supported

Esse aviso é exibido mesmo que a dock station série WD22TB4, WD19 ou WD19S seja a única conectada.

Produtos afetados:

WD19TB

Nota: Esse aviso na tela pode ocorrer quando vários dispositivos de encaixe são conectados ao notebook simultaneamente. Os dispositivos de encaixe incluem dispositivos que fornecem energia ao notebook por meio de um cabo USB Type-C alimentado. (Por exemplo: Um monitor externo com um hub USB Type-C integrado que pode fornecer energia ao notebook por meio do cabo USB Type-C Upstream.)

 

Consulte o manual do produto para ver se algum dos dispositivos periféricos conectados aos notebooks As portas USB Type-C compartilham essa funcionalidade: Página de manuais do site de suporte Dell

Garanta um dos seguintes resultados:

  • Conecte um dispositivo USB Type-C alimentado ao notebook e verifique se ele fornece potência suficiente para alimentar o notebook.
  • Conecte uma dock station Dell USB Type-C com fio ao notebook e conecte os outros dispositivos periféricos por meio da dock station com fio. Não os conecte diretamente ao notebook.

Cause

Esta seção não é aplicável a este artigo.

Resolution

Limpe e redefina o BIOS para remover o histórico das dock stations anteriores do notebook. Ele também o configura para aceitar o novo. As etapas a seguir resolvem o aviso:

  1. Desconecte a dock station do notebook.
  2. Faça a inicialização no BIOS:
    1. Reinicie o notebook.
    2. Toque na tecla F2 na tela inicial da Dell durante a inicialização do notebook.
  3. Limpe os logs de eventos do BIOS:
    1. Acesse System Logs e depois BIOS Events.
    2. Limpe os registros.
  4. Redefina o BIOS para os valores padrão de fábrica clicando no botão Restore Settings .
  5. Reinicialize o notebook.
  6. Conecte o cabo da dock station.
  7. O aviso de POST não ocorre novamente. No entanto, se o aviso persistir, entre em contato com: Suporte técnico da Dell

Para compatibilidade e orientações sobre dock stations, consulte estes artigos da Dell:

Additional Information

Affected Products

Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Article Properties
Article Number: 000128984
Article Type: Solution
Last Modified: 20 Apr 2026
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.