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External Monitor Is Not Detected until the Display Output Mode Is Manually Selected Using a USB Type-C Dongle

Summary: The following article provides information about a problem with an external display. The monitor may not be detected, under certain graphics configurations.

This article applies to   This article does not apply to 

Symptoms

You may experience the following symptom when connecting to an external display:

  • The computer may not automatically detect the external monitor.

If you own an Alienware x15 R1, or Alienware x17 R1 laptop, and have set this configuration:

  • The laptop screen supports the Nvidia Dynamic Display Switch (DDS) feature.
  • You have entered the BIOS and enabled the Discrete Graphics Processing Unit (dGPU) mode.
  • The external Monitor is connected using the Thunderbolt port on the computer.

Cause

Enabling dGPU mode puts the integrated Intel graphics into power-saving mode. When the BIOS is set to use the discrete Nvidia graphics, monitor auto detection is disabled.

Resolution

Note: The Intel Graphics are working as designed. Intel confirms this is a known hardware limitation when you hard set dedicated graphics only.
 

If you are looking to resolve this:

  • You may be able to enable detection, by pressing either Win + P, or Fn + F8 to select a video output display mode manually.
  • You can disable the dGPU mode in the computers BIOS. Check you User Manual of your computer to navigate the BIOS and change the dGPU mode.
  • You can use a different cable and another port such as HDMI or DisplayPort on the computer that supports external graphics.

Additional Information

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Affected Products

Alienware x15 R1, Alienware x17 R1
Article Properties
Article Number: 000188299
Article Type: Solution
Last Modified: 08 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000188299
Article Type: Solution
Last Modified: 08 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.