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Processor Speed Limited to 0.79 GHz / 800 MHz

Summary: Troubleshooting slow processor performance on the OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, and OptiPlex 7050 Tower.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Slow performance issues maybe caused by the processor speed being limited due to processor throttling, also known as processor dynamic scaling. The processor might use this feature to decrease its speed to save power or reduce the amount of heat being generated.

Affected Platforms:

  • OptiPlex 7050 Micro
  • OptiPlex 7050 Small Form Factor
  • OptiPlex 7050 Tower

Cause

There are several reasons that could lead a processor to use this feature, for example, idle time (save power) and high temperatures (cooling system). As the processor speed is controlled by the motherboard and chipset, there might be some rare scenarios where the processor gets stuck in in lower speeds and is not able to recover from this status.

Resolution

In order to reset the throttling flag set on the processor by the BIOS/Windows system, it would be necessary to perform an RTC (Real-Time Clock Reset).

For laptops, you can perform an RTC Reset by following the steps described in the article How to Reset the Real-Time Clock to Recover Your Dell Laptop a desktop or workstation, the fastest way to perform this it to remove the CMOS battery and hold the power button for 15 seconds. After reconnecting it back to the computer, you can check if the processor speed is now unlocked again. If these steps do not correct the issue, contact Dell Technical Support.

Affected Products

OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor
Article Properties
Article Number: 000145125
Article Type: Solution
Last Modified: 13 Mar 2025
Version:  8
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