Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Při nastavování připojení RS2 systému Windows 10 v počítačích Dell All-In-One dochází k problému

Summary: Jak vyřešit chybu "A problem has been detected or found" v novém zařízení Dell All-In-One se systémem Windows 10.

This article applies to   This article does not apply to 

Symptoms

V systému Windows 10 RS2 se může zobrazit zpráva informující koncového uživatele, že došlo k problému. Po vytvoření profilu uživatele během prvního prostředí Open Box Experience (OBE) se zobrazí chyba "A problem has been detected or found".

Dotčené platformy:

  • Inspiron 20 3064
  • Inspiron 24 3464
  • Inspiron 24 5488
  • Inspiron 3052
  • Inspiron 3263
  • Inspiron 3264 AIO
  • Inspiron 3265
  • Inspiron 3452
  • Inspiron 3455
  • Vostro 3052
  • Vostro 3055
  • Vostro 5460

Cause

To je způsobeno tím, že přidané uživatelské jméno je příliš krátké, například A, 123 atd. Operační systém (OS) ji nedokázal správně identifikovat, a proto spustí zprávu pro koncového uživatele a vyžaduje, abyste to zkusili znovu.

Resolution

Problém vyřešíte kliknutím na tlačítko "Retry/Return" v dolní části obrazovky a opětovným zadáním uživatelského jména a hesla.

Affected Products

Inspiron 3452, Inspiron 3052, Inspiron 20 3064, Inspiron 3263, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Vostro 3052, Vostro 3055, Vostro 5460