Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Rozwiązywanie problemów z oprogramowaniem McAfee w systemie Windows 10S

Summary: Czynności rozwiązywania problemów z oprogramowaniem McAfee w komputerach z systemem Windows 10S.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Brak informacji o objawach.

Cause

Brak informacji o przyczynie.

Resolution

Oprogramowanie McAfee zainstalowane w systemie Windows 10S

Ten artykuł ułatwia rozwiązywanie problemów z oprogramowaniem McAfee na komputerach z systemem Windows 10S.

W przypadku komputerów Inspiron 14 (5000), które są sprzedawane jako urządzenia obsługujące system Windows 10S firmie Office Depot, wystąpił problem z kafelkiem McAfee w menu Start systemu Windows. Po „kliknięciu” łącza nic się nie dzieje.

W przypadku „kliknięcia” opcji McAfee Security może zostać wyświetlony następujący komunikat (Rysunek 1).
Komunikat McAfee
Rysunek 1

Po wybraniu opcji McAfee Security (Rysunek 2) zostanie wyświetlona opcja zainstalowania oprogramowania McAfee Security.
Menu Start systemu Windows 10S
Rysunek 2

Aby uzyskać oprogramowanie McAfee Security, należy wyłączyć tryb Windows 10S.

Uwaga: kafelek nie będzie teraz działać prawidłowo. W międzyczasie można kliknąć pozycję McAfee Security w menu w celu pobrania oprogramowania McAfee. Należy jednak wyłączyć tryb Windows 10S.

Wyłączenie trybu S jest nieodwracalne. Po wyłączeniu powrót do systemu Windows 10 w trybie S będzie niemożliwy. Wyłączenie trybu S jest bezpłatne.
Windows 10 w trybie S — często zadawane pytania SLN314063_en_US__4iC_External_Link_BD_v1

Article Properties


Affected Product

Security, Software

Last Published Date

19 Dec 2022

Version

5

Article Type

Solution