OpenManage Enterprise 콘솔 및 플러그인 창에 NO COMPATIBLE VERSIONS AVAILABLE 메시지가 표시됨
Summary:OpenManage Enterprise 버전 4.0이 릴리스된 후 설치되지 않은 플러그인에 대해 콘솔 및 플러그인 창에 '사용 가능한 호환 버전 없음'이라는 메시지가 표시됩니다.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
애플리케이션 설정 아래의 콘솔 및 플러그인 창을 검토할 때 설치되지 않은 플러그인에 대해 다음 메시지가 표시됩니다.
NO COMPATIBLE VERSIONS AVAILABLE
Cause
OpenManage Enterprise 버전 4.0이 릴리스되면서 모든 플러그인이 최신 버전으로 업데이트되었습니다. OpenManage Enterprise 플러그인에 대한 온라인 업데이트 카탈로그는 콘솔에서 최신 빌드를 가리킵니다. OpenManage Enterprise 버전 4.0과만 호환되므로 설치되지 않은 플러그인에 대해서는 '사용 가능한 호환 버전 없음' 메시지가 표시됩니다.
Resolution
OpenManage Enterprise 버전 4.1부터 최대 N-2 버전의 어플라이언스를 실행할 때 온라인 카탈로그에 지원되는 플러그인이 표시됩니다. 이 알림은 설치된 어플라이언스 또는 플러그인의 기능에는 영향을 주지 않습니다.
이전 버전의 OpenManage Enterprise에서는 다음 시나리오를 고려하여 다음 단계를 결정합니다.
시나리오 1 - OpenManage Enterprise 4.0으로 마이그레이션
최신 버전의 플러그인을 실행하려면 먼저 OpenManage Enterprise 버전 3.10.x에서 최신 버전 4.0으로 마이그레이션합니다.
참고: 버전 3.9.x 이하를 실행하는 경우 버전 4.0으로 마이그레이션하기 전에 OpenManage Enterprise를 버전 3.10.2로 업그레이드하십시오.