La fenêtre Console et plug-ins OpenManage Enterprise affiche le message AUCUNE VERSION COMPATIBLE DISPONIBLE
Summary:
Après la publication d’OpenManage Enterprise version 4.0, les fenêtres Console et plug-ins affichent le message « AUCUNE VERSION COMPATIBLE DISPONIBLE » pour les plug-ins qui ne sont
pas installés.
...
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Le message suivant s’affiche pour les plug-ins qui ne sont pas installés lors de la vérification de la fenêtre Console et plug-ins sous Paramètres d’application :
NO COMPATIBLE VERSIONS AVAILABLE
Cause
Avec la publication d’OpenManage Enterprise version 4.0, tous les plug-ins ont été actualisés vers des versions plus récentes. Le catalogue de mises à jour en ligne pour les plug-ins OpenManage Enterprise pointe la console vers les versions les plus récentes. Étant donné qu’ils ne sont compatibles qu’avec OpenManage Enterprise version 4.0, le message « AUCUNE VERSION COMPATIBLE DISPONIBLE » s’affiche pour tous les plug-ins qui ne sont pas installés.
Resolution
À partir d’OpenManage Enterprise version 4.1, le catalogue en ligne affiche les plug-ins pris en charge lors de l’exécution d’une version jusqu’à N-2 de l’appliance. La notification n’a aucun impact fonctionnel sur l’appliance ou les plug-ins installés.
Pour les versions précédentes d’OpenManage Enterprise, tenez compte des scénarios suivants pour déterminer les étapes suivantes :
Scénario 1 : migration vers OpenManage Enterprise 4.0
Pour exécuter les dernières versions des plug-ins, commencez par migrer à partir d’OpenManage Enterprise version 3.10.x vers la dernière version 4.0.
Remarque : Si vous exécutez la version 3.9.x ou une version antérieure, commencez par mettre à niveau OpenManage Enterprise vers la version 3.10.2 avant de migrer vers la version 4.0
Téléchargement de l’appliance OpenManage Enterprise 4.0 disponible sur la page Pilotes et téléchargements du support Dell.
Scénario 2 : continuer à utiliser une version précédente d’OpenManage Enterprise
Configurez le chemin de mise à jour dans les paramètres de mise à jour sous Paramètres d’application - Consoles et plug-ins dans l’interface utilisateur Web pour installer un plug-in compatible.
Lorsque vous êtes connecté à l’interface utilisateur Web, accédez à Paramètres >d’applicationConsoles et plug-ins.
Cliquez sur le lien Paramètres de mise à jour .
Pour le paramètre Où rechercher des mises à jour , sélectionnez le bouton radio Partage réseau .
Saisissez l’URL du chemin d’installation du plug-in à partir de l’un des tableaux ci-dessous pour le chemin local en fonction de la version d’OpenManage Enterprise.
Remarque : Vous ne pouvez utiliser qu’un seul chemin à la fois lors de l’utilisation du référentiel de mises à jour en ligne Dell. Si un partage interne est requis, reportez-vous au Guide de l’utilisateur d’OpenManage Enterprise, chapitre sur la mise à jour de la console et des plug-ins.
Testez la connexion pour vous assurer qu’il n’y a pas d’erreurs de connexion.
Cliquez sur Appliquer, puis sélectionnez Oui pour enregistrer le paramètre.
Patientez quelques instants pendant que la console recherche un plug-in disponible à installer.
Tableau 1 : Plug-ins pris en charge par OpenManage Enterprise version 3.10.x URL des emplacements d’installation