Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Kundenbenachrichtigung zu SC-Speicher: Konsistenz-Snapshots schlagen fehl, wenn die Volumes sich im Papierkorb befinden

Summary: Ein gelöschtes Volumes im Papierkorb, die Teil einer Snapshot-Konsistenzgruppe war, führt dazu, dass die verbleibenden Volumes das Erstellen zukünftiger Snapshots abbrechen.

This article applies to   This article does not apply to 

Symptoms

Problem

Bei der Arbeit mit Konsistenzgruppen und Volumes kann Storage Center darauf aufmerksam machen, dass eine Konsistenzgruppe die Verarbeitung abgebrochen hat. In diesem Fall werden neue Snapshots für Volumes in der Konsistenzgruppe nicht erstellt. Wenn dies auftritt, wird folgende oder eine ähnliche Meldung unter der Registerkarte "Warnungen" angezeigt:

SLN308201_de__1ConsistencyGroup2
Ursache

Das obige Problem kann durch das Löschen von Volumes in einer Konsistenzgruppe und deren Belassen im Papierkorb verursacht werden. Verwenden Sie den nachstehenden Screenshot zur Bestätigung.

 

Konsistenzgruppen, die Volumes im Papierkorb enthalten:

SLN308201_de__2ConsistencyGroup

  



Resolution

Lösung

Das Entfernen aller Volumes in einer Konsistenzgruppe aus dem Papierkorb sollte den Fehler beheben und es ermöglichen, neue Snapshots zu erstellen. Wenn dies nicht der Fall ist, wenden Sie sich an den technischen Support für Dell Storage.

Affected Products

Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC7020, Dell Storage SC9000 , Dell Storage SCv3000, Dell Storage SCv3020 ...
Article Properties
Article Number: 000139625
Article Type: Solution
Last Modified: 21 Feb 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000139625
Article Type: Solution
Last Modified: 21 Feb 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.