Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Come raccogliere le informazioni di supporto - MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f)

Summary: Come raccogliere le informazioni di supporto sulle serie PowerVault MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f).

This article applies to   This article does not apply to 

Symptoms

Questo tutorial spiega come raccogliere le informazioni di supporto dell'array che devono essere analizzate dal supporto tecnico.

SLN321922_en_US__1icon Nota: Questo articolo fa parte della knowledge library di Dell PowerVault, disponibile qui.

 

Cause

I registri annotare e acquisire informazioni su come un dispositivo è in esecuzione. La raccolta dei registri per analizzare, risolvere ed eseguire il debug di eventuali problemi può specificare sia i motivi del comportamento del dispositivo sia la soluzione appropriata. Di seguito sono riportate le istruzioni complete per la raccolta delle informazioni di supporto per MD32xx, MD34xx, MD36xx o MD38xx (SAS + I + f): 

 

SLN316651_en_US__1iconPer utilizzare questo metodo, il firmware installato deve essere versione 07.84.44.60 o successiva. Per aggiornare il firmware del dispositivo serie MD, consultare l'articolo della Knowledge Base 136967: Dell PowerVault Aggiornare l'array di dischi PowerVault MD32xx - MD36xx  
  1. Aprire Modular Disk Storage Manager (MDSM).
  2. Connettersi al dispositivo di storage da cui sono necessari i registri.

  3. Nella scheda Summary (Riepilogo), viene visualizzato il link Collect all Support Data (Raccogli tutti i dati di supporto).
    SLN316651_en_US__2SupLogN1

  4. Questa azione richiede l'apertura di una nuova finestra. Cliccare su Sfoglia per scegliere il nome e la posizione in cui salvare i registri.

  5. Cliccare su Start per avviare la raccolta dei dati di supporto.
    SLN316651_en_US__3SupLogN2

  6. Viene visualizzata una barra di avanzamento. La raccolta può richiedere fino a 5 minuti.

  7. Al termine della raccolta, è possibile chiudere la finestra cliccando su OK.
    SLN316651_en_US__4SupLogN3
SLN321922_en_US__1icon Nota: L'utilità verrà avviata e verrà creato un file .zip (*.7z o *.zip) contenente le informazioni di supporto. Se l'array è collegato a uno o più moduli di espansione (MD1xxx), la procedura può richiedere circa 10 minuti.

Resolution

-

Affected Products

Dell PowerVault MD3600f/3620f Windows HA Cluster, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f , PowerVault MD3820i ...

Products

Dell PowerVault OEM Ready MD34XX and MD38XX