Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

La déconnexion de l’amplificateur graphique Alienware entraîne une noircissement de l’écran LCD

Summary: Si vous appuyez sur Fn+F1 pour déconnecter l’amplificateur graphique Alienware (AGA) alors que des applications s’exécutent en arrière-plan, l’écran LCD interne devient noir sur les ordinateurs portables Alienware. ...

This article applies to   This article does not apply to 

Symptoms

Le respect des critères ci-dessous peut entraîner un problème d’écran noir sur l’écran LCD intégré interne :

  1. Démarrez dans le système d’exploitation et connectez l’amplificateur graphique Alienware (AGA).
  2. Passez en mode Dupliqué et assurez-vous que l’AGA et l’écran fonctionnent parfaitement.
  3. Exécutez une application telle que 3D Mark Fire Strike pendant au moins un cycle.
  4. Appuyez sur les touches Fn + F1 pour déconnecter l’amplificateur graphique Alienware de la station d’accueil une fois le test 3D Mark terminé.
  5. L’écran LCD intégré se transforme en écran noir.

Produits concernés

  • Alienware Area-51m R2
  • Alienware M15 R3
  • Alienware M17 R3

Cause

Cela fonctionne normalement.

Resolution

L’amplificateur graphique Alienware a besoin d’au moins 10 secondes pour se rafraîchir à nouveau après une tentative de déconnexion de l’ordinateur. Les applications qui s’exécutent en arrière-plan verrouillent le processus et l’empêchent de se déconnecter. Arrêtez toutes les applications qui s’exécutent en arrière-plan avant de déconnecter l’amplificateur graphique Alienware de la station d’accueil.

Affected Products

Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3
Article Properties
Article Number: 000130835
Article Type: Solution
Last Modified: 19 Sept 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.