Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Résolution des problèmes courants liés à la vidéo sur les écrans LCD des ordinateurs portables Dell

Summary: Cet article fournit des conseils de dépannage sur les problèmes courants liés à la vidéo sur les écrans LCD des ordinateurs portables Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Exécutez le test BIST de l’écran LCD pour voir si le problème de distorsion de la vidéo est présent.

Durée : 00:21
Sur ce lecteur vidéo, les paramètres de langue des sous-titres (lorsqu’ils sont disponibles) peuvent être configurés à l’aide de l’icône de paramètres ou de sous-titres.


Sommaire :

  1. Définitions
  2. Absence de vidéo
  3. Problèmes de luminosité
  4. Lignes sur l'écran LCD
  5. Diagnostics ePSA
  6. Auto-test intégré de l'écran LCD
  7. Autres liens connexes

Cause

Aucune information sur la cause n'est disponible.

Resolution

1. Définitions

Retour au début


2. Absence de vidéo

Testez le système à l'aide d'un moniteur externe :

  1. Dans la mesure du possible, pour tous les problèmes liés à l'écran LCD, connectez un moniteur externe afin d'éviter un éventuel problème logiciel ou de carte vidéo.

  2. Maintenez la touche < Fn > enfoncée et appuyez sur la touche F8 du clavier pour passer de l’écran LCD au moniteur externe si aucune vidéo ne s’affiche.

  3. Si le moniteur externe semble en bon état, nous pouvons donc en conclure que la carte graphique ne fonctionne pas comme prévu.

  4. Si le moniteur externe connecté ne présente aucun signal vidéo, il se peut qu'il y ait un problème d'auto-test de démarrage plutôt qu'un problème de vidéo.

  5. Si l’autotest de démarrage échoue, regardez si des LED de diagnostic sont allumées ou si des codes sonores sont émis par le système : voir le Guide de référence des voyants de diagnostic des ordinateurs portables et tablettes Latitude

Auto-test intégré de l'écran LCD :

  1. Exécutez l'auto-test intégré (BIST) de l'écran LCD afin de déterminer si le problème est lié uniquement à l'écran LCD.

  2. Guide de l'auto-test intégré (BIST) de l'écran LCD

 
Remarque : Pour plus d'informations sur la remise en place des câbles et composants internes, reportez-vous au guide technique de votre modèle sur notre site Web de support technique. Vous pouvez également contacter le support technique Dell.

Retour au début


3. Problèmes de luminosité

Les problèmes de luminosité peuvent provenir de pannes matérielles ou tout simplement de paramètres qui doivent être ajustés. Ci-dessous vous trouverez quelques étapes pour vous aider à déterminer le point de défaillance.

  1. Essayez la combinaison de touches pour l'augmentation ou la réduction de la luminosité de l'écran LCD. (sur la plupart des systèmes, la touche < Fn > et les touches vers le haut/vers le bas)

  2. Vérifiez si le problème est le même pour la batterie et l'alimentation secteur.

  3. S'il n'apparaît pas pour la batterie, vérifiez les paramètres du BIOS pour la luminosité de l'écran LCD (réglages de luminosité séparés sur la batterie et l'alimentation secteur).

  4. Exécutez les diagnostics PSA pour voir si le problème est le même.

  5. Exécutez l'auto-test intégré (BIST) de l'écran LCD pour voir si le problème est le même sur l'écran LCD du moniteur test.

 
Remarque : pour plus d'informations sur la remise en place des câbles et composants internes, reportez-vous au guide technique de votre modèle sur notre site Web de support technique. Vous pouvez également contacter le support technique Dell.

Retour au début


4. Lignes sur l'écran LCD

Les lignes sur l'écran LCD peuvent être causées par plusieurs pannes possibles. (Système d'exploitation, pilote, carte vidéo, dommages... )

Vous trouverez ci-dessous quelques étapes pour essayer de déterminer l'origine des lignes :

  1. Dans la mesure du possible, pour tous les problèmes liés à l'écran LCD, connectez un moniteur externe afin d'éviter un éventuel problème logiciel ou de carte vidéo.

  2. Exécutez les diagnostics PSA pour voir si les lignes sont présentes pendant les tests de diagnostic.

    • Si les lignes sont visibles pendant les tests de diagnostic PSA, nous pouvons mettre de côté le logiciel comme cause possible et examiner l'auto-test intégré (BIST) de l'écran LCD pour remonter à la source du problème.

  3. Exécutez l'auto-test intégré (BIST) de l'écran LCD pour voir si le problème est le même sur l'écran LCD du moniteur test.

    • Les lignes présentes pendant l'auto-test intégré (BIST) de l'écran LCD semblent indiquer un problème de l'écran LCD même. Si les lignes ne s'affichent pas pendant l'auto-test intégré (BIST) de l'écran LCD, nous examinons alors la carte vidéo, la carte système ou le câble de l'écran LCD.

Remarque : ces lignes peuvent également être dues à un écran LCD fêlé et peuvent s’accompagner de tâches d’« encre » irrégulières sur l’écran. Les fissures ne sont pas prises en charge par notre garantie standard. Normalement toute ligne non linéaire est une bonne indication de fissures internes de l'écran LCD.

Retour au début


5. Diagnostics ePSA

Si l'écran LCD du système n'affiche rien ou que vous rencontrez d'autres problèmes, voici quelques étapes de dépannage de base que vous pouvez effectuer :

  1. Mettez le système sous tension et appuyez sur la touche F12 lors du processus de démarrage pour afficher le menu de démarrage.

  2. Il peut être nécessaire d'appuyer plusieurs fois sur la touche pendant le processus de démarrage.

  3. Utilisez les touches fléchées vers le haut et vers le bas pour sélectionner Diagnostics dans le menu et appuyez sur la touche Entrée.

ou :

  1. Maintenez la touche Fn.

  2. Mettez le portable sous tension.

  3. Vous devez ensuite voir le logo Dell apparaître à l'écran avec un message du type « Diagnostic Boot Selected » (Diagnostics de démarrage sélectionnés) en haut à gauche de l'écran.

  4. Vous pouvez ensuite relâcher les touches.

Retour au début


6. Auto-test intégré de l'écran LCD

Auto-test intégré (BIST) de l’écran LCD : L’auto-test intégré BIST (Built In Self Test) de l’écran LCD peut être exécuté de deux méthodes différentes (le système doit être mis hors tension) :

  1. Maintenez la touche D du clavier enfoncé

  2. tout en mettant l'ordinateur portable sous tension.

  3. Les tests se lancent.

ou :

  1. Exécutez les diagnostics PSA

  2. Lorsque les barres de couleur s'affichent

  3. Appuyez sur N (non) lorsque le programme vous demande si elles sont affichées correctement, même si les couleurs semblent correctes.

  4. Cette opération lance alors l'auto-test intégré (BIST) de l'écran LCD.

Si l’écran fonctionne normalement, le deuxième test affiche une série d’écrans blancs, rouges, verts et bleus pendant environ 20 secondes. Le système émet un signal sonore toutes les deux secondes et les voyants de verrouillage clignotent pendant que l'écran passe d'une couleur à l'autre afin d'indiquer que le test est en cours.

Retour au début


7. Autres liens connexes

Retour au début

Remarque : Vous possédez un ordinateur portable Dell ? Envoyez votre ordinateur portable pour des réparations sous garantie. Nous identifierons et résoudrons les problèmes liés à l’écran. Ce service est actuellement disponible au Canada, en France, en Allemagne, en Italie, aux Pays-Bas, en Pologne, au Royaume-Uni et aux États-Unis.

Additional Information

Articles recommandés

Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser.


SLN155187_en_US__4Monitors Pour obtenir plus d’informations et bénéficier d’un support pour votre écran d’ordinateur portable ou de tablette Dell, consultez notre site de support des écrans.

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets
Article Properties
Article Number: 000124370
Article Type: Solution
Last Modified: 10 Jul 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.